cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
341
Views
0
Helpful
4
Replies

Recovering after a Factory Reset on a C9300-24UX-E

Hello,

 

After giving up on trying to get this or any C9300 (I have tried on 3) to go into configuration and trying everything posted here in the forum.   I decided to try loading the IOS  FUJI 16.9.3 firmware and performed a factory reset all according to this document.

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9300/software/release/16-9/configuration_guide/sys_mgmt/b_169_sys_mgmt_9300_cg/simplified_factory_reset.pdf

 

I am not trying to figure out how to reinstall the iOS image from the switch: prompt.   I may have missed it, but I could not find a good article on this.

 

I did not save any of the previous config, as I want to start completely clean.   I do have IOS Fuji 16.9.3 image on a USB Key and I have also copied it onto flash:

 

Any pointers will be greatly appreciated.

 

THx

Bryan

4 REPLIES 4
Advocate

Re: Recovering after a Factory Reset on a C9300-24UX-E

Re: Recovering after a Factory Reset on a C9300-24UX-E

I don't there is no order way to install an image other than through the CLI.  

Here is an article how to perform a software install, https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9300/software/release/16-9/configuration_guide/sys_mgmt/b_169_sys_mgmt_9300_cg/performing_setup_configuration.html?bookSearch=true

 

Re: Recovering after a Factory Reset on a C9300-24UX-E

Thank you,  I am working through the document.   I was able to boot to the bin file into bundle mode.   I need to figure out how to flip over to booting in install mode.   I probably will have additional questions. 

 

Thx

Bryan

Highlighted
VIP Engager

Re: Recovering after a Factory Reset on a C9300-24UX-E

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards