cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1718
Views
0
Helpful
2
Replies

Red Switch ports

CyberTroniX
Level 1
Level 1

Dear Everyone,

We have CISCO2901/K9 with 8 Port GE POE EHWIC Switch on Slot 0 SubSlot 1 ( EHWIC-D-8ESG-P ) .

Suddenly 3 switch ports are red ( blinking not steady ) and there is no connectivity.

When the client removes the cable and puts it in another port it works, and if we try a working cable into that red port it doesn't work .

We get the following errors when connecting any cable into the red ports, and tried restarting the router getting the same results.

Sep 15 06:00:37.487: %ESWGE_ERR-3-ILPM_PD_DETECT: Detect failure: Gi0/3/0 Port Power Fault Status reg 0x88

Jezan#

Sep 15 06:00:42.423: %ESWGE_ERR-3-SHORT_CIRCUIT: Port Gi0/3/0 has short circuit

Jezan#

Sep 15 06:00:42.423: %ILPM_FAULT-4-ILPM_ERROR: Error :

Error powering on Gi0/3/0

-Traceback= 215D8B50z 238056B0z 23805694z

Sep 15 06:31:46.567: %ESWGE_ERR-3-ILPM_PD_DETECT: Detect failure: Gi0/3/7 Port Power Fault Status reg 0x11

Jezan#

Sep 15 06:31:51.447: %ESWGE_ERR-3-SHORT_CIRCUIT: Port Gi0/3/7 has short circuit

Jezan#

Sep 15 06:31:51.447: %ILPM_FAULT-4-ILPM_ERROR: Error :

Error powering on Gi0/3/7

-Traceback= 215D8B50z 238056B0z 23805694z

2 Replies 2

Leo Laohoo
Hall of Fame
Hall of Fame

Replace the cable on port 7.  There's faulty cable.

Leo,

It seems you missed the line where is said " When the client removes the cable and puts it in another port it works, and if we try a working cable into that red port it doesn't work ."

Any cable when connected to the red port doesn't work ; and the cable which was connected to the red port works on other ports.

Please advise.

Review Cisco Networking for a $25 gift card