cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
155
Views
0
Helpful
4
Replies

Regarding DHCP in Cisco 3750 Switch

Hi,

we are using DHCP in Cisco 3750 Switch

10.100.96.0/22

dhcp excluded ip 10.100.96.1  10.100.96.100

100 IP excluded from DHCP

But after some ip  leased .

excluded ip is keep on increasing like 110,120,140 so on.

Pls find the attachment for reference

Everyone's tags (1)
4 REPLIES 4
Hall of Fame Master

I do not understand the

I do not understand the relationship between the picture that you posted and the text description of the problem. The picture seems to show a stable environment which has not changed, but the text talks about things changing. Perhaps you can clarify?

 

It might help us understand what is going on if you would post the config of the 3750.

 

HTH

 


Rick

Dear RickPls find the config

Dear Rick

Pls find the config and attachement

 

 

Building configuration...

Current configuration : 4689 bytes
!
! Last configuration change at 05:30:03 UTC Wed Mar 30 2011
! NVRAM config last updated at 05:03:32 UTC Mon Sep 7 2015
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname C3750x-IDF-MDF
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 4 xUXmaOYEUzaXX0sbaQulbzYHEYR/GFgqVAhf75NlA/M
!
no aaa new-model
clock timezone UTC 4 0
clock save interval 8
switch 1 provision ws-c3750x-12s
system mtu routing 1500
ip dhcp excluded-address 10.100.95.1 10.100.95.50
ip dhcp excluded-address 10.100.96.1 10.100.96.100
ip dhcp excluded-address 10.100.100.1 10.100.100.50
ip dhcp excluded-address 10.100.92.1 10.100.92.50
ip dhcp excluded-address 10.100.94.1 10.100.94.50
!
ip dhcp pool Wifi
 network 10.100.96.0 255.255.252.0
 dns-server 213.42.20.20
 default-router 10.100.96.1
 domain-name Al-Asayl-Wifi
 lease 0 8
 update arp
!
ip dhcp pool cctv
 network 10.100.100.0 255.255.255.0
 dns-server 213.42.20.20
 default-router 10.100.100.1
 domain-name Al-Asayl-CCTV
 lease 0 8
 update arp
!
ip dhcp pool Data
 network 10.100.92.0 255.255.254.0
 dns-server 213.42.20.20 195.229.241.222
 default-router 10.100.92.1
 domain-name Al-Asayl-Data
 lease 0 8
 update arp
!
ip dhcp pool Voice
 network 10.100.94.0 255.255.254.0
 dns-server 213.42.20.20 195.229.241.222
 default-router 10.100.94.1
 domain-name Al-Asayl-Voice
 lease 0 8
 update arp
!
!
ip dhcp snooping vlan 1,10-11,21,31,99-100
ip dhcp snooping
!
!
crypto pki trustpoint TP-self-signed-3005141760
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3005141760
 revocation-check none
 rsakeypair TP-self-signed-3005141760
!
!
crypto pki certificate chain TP-self-signed-3005141760
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33303035 31343137 3630301E 170D3131 30333330 30313239
  32385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 30303531
  34313736 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100B175 AD218997 73B9533C 795A7818 E5A93179 70175849 9E235EFD 0018E0E7
  0561085F 20827636 40FA8242 87D53FCB D8FAC0B0 BA566343 04D95E54 E2CB49CC
  8949E695 11BF46F6 F97BC3E9 009BCF61 69B3A675 F7CAB4F6 4C59ED8E 9A16F395
  AC2D66FA C489AEF5 7EE5E08E 8880A662 E7BB99E1 4D2EC8F2 84DB2DD3 7BE6BDDE
  DB870203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 144EF5A2 C7B0E524 D6647D95 098CDAD0 98C6C479 F8301D06
  03551D0E 04160414 4EF5A2C7 B0E524D6 647D9509 8CDAD098 C6C479F8 300D0609
  2A864886 F70D0101 05050003 8181001C 138BCE3D E6617D2A FE379508 D96DD43B
  8DFA462F C86C446D 5CFB02A7 D4F4CE55 DCEFC38E 3600D671 B897F08D 79B32083
  DE3ED3D1 038A2088 10438596 B27A0DCE 4DE1EE75 554396AD 9C5D5302 81AFAEF6
  AE5FAC93 76185757 2279F9DD 01693821 86550D47 52E67502 52718A0F A1D9A28E
  8ADDD98B 6B9CBDF8 4012B4B9 71DA6D
        quit
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
!
!
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
 no ip address
 shutdown
!
interface GigabitEthernet1/0/1
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/2
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet1/0/3
 switchport mode access
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,10,11,21,31,99,100
 switchport mode trunk
 ip dhcp snooping trust
!
interface GigabitEthernet1/0/12
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 1,10,11,21,31,99,100
 switchport mode trunk
 ip dhcp snooping trust
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface Vlan1
 no ip address
 ip helper-address 10.10.10.5
!
interface Vlan99
 ip address 10.10.10.5 255.255.255.0
!
interface Vlan100
 description Management IP Address
 ip address 10.100.90.6 255.255.254.0
!
ip default-gateway 10.100.90.1
ip http server
ip http secure-server
!
!
!
!
!

Highlighted
Hall of Fame Master

Thank you for the additional

Thank you for the additional information. Am I correct in understanding that this switch is operating as a layer 2 switch (no layer 3 processing) and that it is providing the DHCP service for devices that are remote?

 

HTH

 

Rick

Hi, RichardYes . This switch

Hi, Richard

Yes . This switch providing just DHCP Services. No other Layer 3 Operation.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards