06-16-2008 08:52 PM - edited 03-05-2019 11:39 PM
we have a 2 sites connecting by a Private Line(T1), in one of this sites, we don't have Internet access.
I want to redirect the internet access from the site where we do not have access, throught of T1, to the Site where already have Internet access.
SITE 1 (Not Internet Access)
interface Ethernet0/0
description VLAN 1
ip address 192.168.32.1 255.255.240.0
no ip proxy-arp
no ip mroute-cache
full-duplex
!
interface Ethernet0/0.2 (vOIP)
description VLAN 2
encapsulation dot1Q 2
ip address 192.169.5.1 255.255.255.0
!
interface Serial0/0:1 (This is the connection that work right now)
ip address 192.169.10.2 255.255.255.252
!
interface Serial0/1 (Backup Line, not work right now)
description Sprint Private Line
ip address 192.169.6.1 255.255.255.0
service-policy output toRemote
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.32.2 (PIX that not work)
ip route 192.168.16.0 255.255.240.0 192.169.6.2
ip route 192.168.16.0 255.255.240.0 192.169.10.1 10
ip route 192.169.4.0 255.255.255.0 192.169.6.2
ip route 192.169.4.0 255.255.255.0 192.169.10.1 10
Site 2 (Internet)
class class-default
fair-queue
random-detect
!
interface Ethernet0/0
ip address 192.168.16.1 255.255.240.0
full-duplex
!
interface Ethernet0/0.1
description VLAN1 datos
no ip redirects
no cdp enable
!
interface Ethernet0/0.2 (VoIP)
description VLAN 2
encapsulation dot1Q 2
ip address 192.169.4.1 255.255.255.0
!
interface Serial0/0 (Backup Line not work right now)
description Private Line
ip address 192.169.6.2 255.255.255.0
service-policy output toRemote
!
interface Serial0/1:1 (This is the connection that work right now)
ip address 192.169.10.1 255.255.255.252
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.16.2 ----------(Firewall PIX(Work Internet Access))
ip route 192.168.32.0 255.255.240.0 192.169.6.1
ip route 192.168.32.0 255.255.240.0 192.169.10.2 10
ip route 192.168.5.0 255.255.255.0 192.169.6.1
ip route 192.168.5.0 255.255.255.0 192.169.10.2 10
no ip http server
I know that this maybe be a problem with the level of KinderGarden but i'm not an expert.
Any ideas.?
06-16-2008 09:00 PM
If you're using NAT at the site with internet access check that it's allowed on the ACL's, ip route 0.0.0.0 0.0.0.0 *nexthop* is all you need to forward all unknown traffic to the other router.
Can you confirm to what stage does it work to? How far can you ping etc?
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide