cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
3723
Views
0
Helpful
5
Replies
mahesh18
Frequent Contributor

RPS light green on 3750 switch

Hi everyone,

i have standalone 3750 switch.

RPS light is green and system light is off.

3750TS#sh env all

FAN is OK

TEMPERATURE is OK

SW  PID                 Serial#     Status           Sys Pwr  PoE Pwr  Watts

--  ------------------  ----------  ---------------  -------  -------  -----

2  Built-in                                         Good

SW  Status          RPS Name          RPS Serial#  RPS Port#

--  -------------   ----------------  -----------  ---------

2   Not Present     <>

3750TS#

i have another switch with same model and ios its RPS light is off and system light is green

thanks

mahesh

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Mahesh,

So, since the switch is functioning well, then there might be something wrong with the light, faceplate or the mode button which are all cosmetic and should not effect the switch.

HTH

Reza

View solution in original post

5 REPLIES 5
Reza Sharifi
Hall of Fame Expert

Hi Mahesh,

The system light should be green if the system (switch) is functioning correctly.  If you have a Redundant Power Supply in the switch than that RPS light should be green if not, it should be off.

From a 3750-E

Switch#sh env all

FAN is OK

TEMPERATURE is OK

Temperature Value: 34 Degree Celsius

Temperature State: GREEN

Yellow Threshold : 49 Degree Celsius

Red Threshold    : 59 Degree Celsius

SW  PID                 Serial#     Status           Sys Pwr  PoE Pwr  Watts

--  ------------------  ----------  ---------------  -------  -------  -----

1  C3K-PWR-750WAC      DTH1050M0SA  OK              Good     Good     300/420

SW  Status          RPS Name          RPS Serial#  RPS Port#

--  -------------   ----------------  -----------  ---------

1   <>              <>

Switch#

HTH

Reza

mahesh18
Frequent Contributor

Hi Reza,

I have no redundant power supply.

i will try to put switch back in stack and sees if RPS light changes or not

Thanks

mahesh

mahesh18
Frequent Contributor

Hi Reza,

I checked both swithes in stack  the switch with RPS light  soild green  i made it as  master switch.

But its system light is still off.

I ran few sh diagnostics command on it all looks ok with the output.

However i found that its mode button is little damaged tilted towards Light hand side.

When i did reload on this switch then System light during boot process shows green for sometime.

To me seems all ok with the switch currently.

Thanks

Mahesh

Hi Mahesh,

So, since the switch is functioning well, then there might be something wrong with the light, faceplate or the mode button which are all cosmetic and should not effect the switch.

HTH

Reza

View solution in original post

mahesh18
Frequent Contributor

Hi Reza,

Many thanks again for clearing my doubt.

I can ok with cosmetic issue.

Regards

Mahesh