cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1859
Views
0
Helpful
20
Replies
Highlighted
Collaborator

Re: rspan breaks connectivity

Gotch ya.....now I got it.

Could it be flooding so much traffic that it cause the loss of connectivity?

Mike

Highlighted
Hall of Fame Guru

Re: rspan breaks connectivity

burleyman wrote:

Gotch ya.....now I got it.

Could it be flooding so much traffic that it cause the loss of connectivity?

Mike


That's always a possibility with RSPAN but Paolo has said there is minimal traffic in vlan 253 so it is unlikely. There seems to be littel wrong with what config we have been supplied so it's not obvious what is happening exactly.

Jon

Beginner

Re: rspan breaks connectivity

Hi Paolo,

I saw this issue with 2960C 12.2(35)SE5. Reachability to the server connected to the source port is lost rigth after I enabled mirroring.

Did you open a TAC case and get any feedback? I'd appreciate if you can share the results.

Cheers,

Hakan

Highlighted
Hall of Fame Cisco Employee

Re: rspan breaks connectivity

Jon,

Good point. Also, Paolo: with regard to the article described a few days ago here:

https://supportforums.cisco.com/message/3198475#3198475

can you see any RSTP-related messages appearing on the upstream switch after you start the RSPAN session? What is the show span output on the upstream switch in the moment the RSPAN session is activated?

Best regards,

Peter

Highlighted
Beginner

Re: rspan breaks connectivity

Peter's note is a good one. The only issue I can see is Gi1/0/21 being pruned by VTP. If this is not involved in the path there have been issues with switches inspecting BPDUs from RSPAN sessions previously. If the upstream box is blocking due to receiving VLAN253 BPDUs, this could be the source of the loss. Since the routing is done elsewhere, we need to follow the path to the VLAN gateway and review the STP state when RSPAN is enabled.

Inspecting the full STP topology and reviewing for changes when RSPAN is enabled will help here.

Highlighted

Re: rspan breaks connectivity

I have the same issue with two 3560s.  If I SPAN a VLAN as the source and then specify the destination as the RSPAN VLAN, all connectivity is broken to the remote switch.  If I change the source from VLAN to port based I maintain connectivity but only see broadcast and multicast on the capture port. 

CreatePlease to create content
Content for Community-Ad