cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
129
Views
0
Helpful
0
Replies
david.sua
Beginner

Service policy under EVC not match

Hi ciscomates!

I am trying to set a policy for a EVC but I can't match traffic with access-list.

This is my config,

class-map match-any c1
 match access-group name MATCH
!
policy-map SETCOS
 class c1 
  set cos 2
 class class-default
  set cos 7
!
interface GigabitEthernet3/3/4
 no ip address
 negotiation auto
 service instance 6 ethernet
  encapsulation dot1q 21
  rewrite ingress tag pop 1 symmetric
  service-policy output SETCOS
  bridge-domain 7 split-horizon
!
interface GigabitEthernet6/2
ip address 192.168.254.105 255.255.255.0
media-type rj45
!
interface Vlan7
ip address 192.168.3.1 255.255.255.0
!
ip access-list extended MATCH
permit ip host 192.168.254.1 any
!
ip route 0.0.0.0 0.0.0.0 192.168.254.1

With this configuration, all my traffic go out EVC with CoS 7 that is the default class, packects to 192.168.254.1 included.

If I configure "permit ip any any" under access-list, then all my traffic is being marked with CoS 2.

Why this happens? Maybe is not IP traffic?

Any ideas?

Thanks in advance!

0 REPLIES 0