cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

377
Views
0
Helpful
5
Replies
Highlighted

SG350-10p trunk port config for a cisco wireless access point? Anyone know why my access point doesn't light up?

Just wondering what the port config should be for a cisco wireless access point? Are there specific setting's needed for the cisco POE AP to be detected?

Everyone's tags (1)
5 REPLIES 5
Highlighted
Beginner

Re: SG350-10p trunk port config for a cisco wireless access point? Anyone know why my access point doesn't light up?

No, you don't need any special port configuration. AP should pick up the DHCP IP.
Alternatively, you can try to configure it manually with console cable.

Highlighted

Re: SG350-10p trunk port config for a cisco wireless access point? Anyone know why my access point doesn't light up?

Thanks Filip, I'll plug the AP cable into one of the standard 'access' ports of the SG350 unit. Will let you know..cheers

Highlighted

Re: SG350-10p trunk port config for a cisco wireless access point? Anyone know why my access point doesn't light up?

Sorry just checked & its not picking an ip address via DHCP? but the AP is being detected by the switch? Weird?

Highlighted

Re: SG350-10p trunk port config for a cisco wireless access point? Anyone know why my access point doesn't light up?

Thanks Filip the AP is now picked up by the SG350 switch, however the only thing now is that the AP isn't appearing on our access point controller? Must be a setting I need to set on the SG350 switch?

Highlighted
Beginner

Re: SG350-10p trunk port config for a cisco wireless access point? Anyone know why my access point doesn't light up?

What region is the AP for? If there is a mismatch of a region it's licensed for it can create issues like this.

Did you try to connect to it via console cable and set the IP manually?

CreatePlease to create content
Content for Community-Ad