cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

241
Views
0
Helpful
4
Replies
Beginner

Show Fex command displays nothing

Hi all,
I have connected 2 Nexus Fex 2348UPQ (dual homed) to 2 Nexus 56128 in VPC topology. Following are the Configs:

N56128(1)# fex 151
                      pinning max-links 1
                      description "FEX0151"
                    fex 152
                      pinning max-links 1
                      description "FEX0152"
                    slot 151
                      provision model N2K-C2348UPQ
                    slot 152
                      provision model N2K-C2348UPQ

                    

interface port-channel151
switchport mode fex-fabric
fex associate 151
spanning-tree port type edge trunk
vpc 151

 

interface port-channel152
switchport mode fex-fabric
fex associate 152
spanning-tree port type edge trunk
vpc 152

 

interface Ethernet1/51
description FEX [151]
switchport mode fex-fabric
fex associate 151
channel-group 151

 

interface Ethernet1/52
description FEX [152]
switchport mode fex-fabric
fex associate 152
channel-group 152.

 

when i do Show Fex command, it shows nothing. And when I do show interface status, ports 1/51 and 1/52 shows not connected. Any suggestion please?. Thanks in advance.

4 REPLIES 4
Beginner

Re: Show Fex command displays nothing

First, delete this line: 'spanning-tree port type edge trunk' on the port channels.

 

Then, check the connections, run shut and no shut on the physical interfaces.

 

Are FEXs on?

Beginner

Re: Show Fex command displays nothing

Yes, Fexes are ON. I tried what you have mentioned, but no results.

Highlighted
VIP Expert

Re: Show Fex command displays nothing

Is vPC configured correctly?

What is the output of "sh vpc det"

Also, what is the output of "sh run vpc"?

HTH

Re: Show Fex command displays nothing

Just wondering if you are using the QSFP cable to connect, if so make sure that you have the cables in correctly.  I have seen something similar where the one end was not inserted correctly in the FEX.

CreatePlease to create content
Content for Community-Ad