cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
131
Views
5
Helpful
2
Replies
Highlighted
Beginner

Simple network including IR829 and Catalyst 3560

Hello

Create a simple network as shown in the figure. 

Need config for IR829 and Catalyst 3560 (be specific to these devices), so that a PC as end user be able to ping to the router.

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Expert

Re: Simple network including IR829 and Catalyst 3560

Hello bas123,

 

a) IR829

it uses SVI interface Vlans as Layer 3 interfaces

 

config t

vlan 10

name data10

exit

vlan 20

name data20

exit

int gi1

switchport

swithcport mode access

switchport access vlan 10

desc to switch fas0/1

!

int gi2

switchport

switchport mode access

swithcport access vlan 20

!

 

ip routing

int vlan 10

ip address 192.168.10.1 255.255.255.0

no shut

int vlan 20

ip address 192.168.20.1 255.255.255.0

no auto-state

! above to make SVI Vlan20 to stay up even if gi2 is not connected

 

Note: the switchport command may be not needed or even not accepted on IR829 in case go on to put the following commands.

 

b) SW 3560

vlan 10

name data10

vlan 20

name data20

exit

int fas0/1

switchport

switchport mode access

switchport access vlan 10

desc to IR829:gi1

!

int fas0/2

desc to PC

switchport

switchport mode access

switchport access vlan 10

 

c) PC

ip address 192.168.10.250 255.255.255.0  DEF GW 192.168.10.1

 

remember to save configurations on router and switch with

wr mem

or

copy running-config startup-config

 

Hope to help

Giuseppe

 

2 REPLIES 2
Hall of Fame Expert

Re: Simple network including IR829 and Catalyst 3560

Hello bas123,

 

a) IR829

it uses SVI interface Vlans as Layer 3 interfaces

 

config t

vlan 10

name data10

exit

vlan 20

name data20

exit

int gi1

switchport

swithcport mode access

switchport access vlan 10

desc to switch fas0/1

!

int gi2

switchport

switchport mode access

swithcport access vlan 20

!

 

ip routing

int vlan 10

ip address 192.168.10.1 255.255.255.0

no shut

int vlan 20

ip address 192.168.20.1 255.255.255.0

no auto-state

! above to make SVI Vlan20 to stay up even if gi2 is not connected

 

Note: the switchport command may be not needed or even not accepted on IR829 in case go on to put the following commands.

 

b) SW 3560

vlan 10

name data10

vlan 20

name data20

exit

int fas0/1

switchport

switchport mode access

switchport access vlan 10

desc to IR829:gi1

!

int fas0/2

desc to PC

switchport

switchport mode access

switchport access vlan 10

 

c) PC

ip address 192.168.10.250 255.255.255.0  DEF GW 192.168.10.1

 

remember to save configurations on router and switch with

wr mem

or

copy running-config startup-config

 

Hope to help

Giuseppe

 

Beginner

Re: Simple network including IR829 and Catalyst 3560

Thanks a lot
Cheers
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards