Showing results for 
Search instead for 
Did you mean: 
Join Customer Connection to register!



If i use a computer connected to one of the switch ports of SLM2048 but later I wanna use another room (another port) the network does not work. The switch and eth card shows the link, but the PC says "acquiring IP address" and then nothing happens. If I put back the PC to its first port used, the PC works. This is problem beause sometimes laptops are used in one room, sometimes in another. I tried clear table and decrease address aging but to no avail.

I see no new firmware.

Please let me know how to avoid this crazy phenomenon without always switching off and on this switch.



Frequent Contributor

Here are possible causes of intermittent connection:

• loose or defective power adaptor

• cabling problems

• defective switch ports

Below are ways on how to troubleshoot unstable connection:

• use known working cables

• make sure that the power adaptor is connected properly or use another 100-240v 0.5A power adaptor

• upgrade the firmware of the switch


maybe it's my bad english, but you've completely misunderstood my problem.

every port every cable works, but if I change the computer on ports they stop working until the switch is restarted. It is happening on all ports.

it is a problem of port security and authentication. I want to get rid of that feature.

Hi Jozsef,

Do you still have the problem?If not, can you explain how you resolved it?

We're experiencing the same, plus sometimes the users loose connection with the network.

In the meanwhile there's a new firmware, maybe this helps for you.

We can't use it since we can't approach the switch with the web interface. So I have to put it to factorydefaults to do this, what only can done when no ones in office.

After talking for about an hour with the very good Cisco Bussiness Support in Munich we decided to switch Hardware which solved the Problem for me.

About accessing the switch, try XP with edit: IE7 and edit: MSXML 5 i think, thats the only way i get access to my switch.

Thanks for the advice on the new firmware...


The supplier replaced the switch and we now have D-link types and they work perfectly

i found out that linksys switches use cheap chinese generic electrolic capacitors and the electrolite causing the problem. switches using solid state capacitors are fine.


Thanks for the info and support guys.

We bought the switch in July so I'dont know if the supplier wil take it back. I first want to ensure that it is a hardware problem before contacting them. Since I don't know what the IP adress is of the switch (silly me), I'll try to set it back to factorydefaults tommorow evening and perform the firmwareupgrade. I'll keep you informed.

Edit: Just upgraded the firmware, now wait and watch how it performs. Now it works perfectly fine.


I am having the same problem as this, I have a wireless AP that I moved to a new

location and I cannot get IP address for any device behind it.  I also have on users pc who cannot get access to network when plugged through the switch and I currently have them connected through the 10/100 router.

I am on the phone to support and will post if I find the answer.


It seems like there should be a recall on this switch, I just got one from my vendor 48 ports, when I plug in the 25th

cable the 1st drops connectivity. Updating the firmware now... I cant believe how many folks have the same probl

ems with this thing and it's still being sold all broken...


Am 26.01.2011 um 23:01 schrieb "ubuntu_guy" :

Stefan Blume,

A new message was posted in the Discussion thread "SLM2048 SWITCH CRAZY":

Author : Richard Calvert

Profile :


I sold mine, got an HP. No time to mess around with this, got a buissness to run.

Sorry Cisco


Am 26.01.2011 um 23:01 schrieb ubuntu_guy :

Stefan Blume,

A new message was posted in the Discussion thread "SLM2048 SWITCH CRAZY":

Author : Richard Calvert

Profile :