cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

96
Views
0
Helpful
0
Replies
Highlighted

Slow response, lots of Expert errors when on switch (3750) but not when on a different switch

Ok, so I've got a issue here and the hardware is out of support so bear with me (their decision to not replace it)

Our tech room (Desktop folks) have a 3750 with a port channel back to our 6807 cores configured as such:

!
interface Port-channel11
description MEC to core-6807
switchport trunk encapsulation dot1q
switchport trunk native vlan 3
switchport mode trunk
end

TR1E-1#sh run int g1/0/49
Building configuration...

Current configuration : 187 bytes
!
interface GigabitEthernet1/0/49
description to bca-6807-1
switchport trunk encapsulation dot1q
switchport trunk native vlan 3
switchport mode trunk
channel-group 11 mode auto
end

TR1E-1#sh run int g1/0/51
Building configuration...

Current configuration : 187 bytes
!
interface GigabitEthernet1/0/51
description to bca-6807-2
switchport trunk encapsulation dot1q
switchport trunk native vlan 3
switchport mode trunk
channel-group 11 mode auto
end

With the core side as such:

!

interface Port-channel11
description MEC to TR1E-1
switchport
switchport trunk native vlan 3
switchport mode trunk
end

bca-6809-core1#sh run int g1/1/48
Building configuration...

Current configuration : 191 bytes
!
interface GigabitEthernet1/1/48
description Core1 to TR1E-1
switchport
switchport trunk native vlan 3
switchport mode trunk
channel-protocol pagp
channel-group 11 mode desirable
end

!
interface GigabitEthernet2/1/48
description Core2 to TR1E-1
switchport
switchport trunk native vlan 3
switchport mode trunk
channel-protocol pagp
channel-group 11 mode desirable
end

This mimics the configuration on a 3850 stack that comes into play.

Now, when the desktop team has their system builds plugged into that 3750, in their words, the "network is slow" - which it "is." I pulled captures off the machines in question, and from the core switches, and from the filer that they are mostly trying to install things from. I don't typically pay attention to Expert data in a capture but the errors are in the thousands, despite packet response time being well within tolerable. I watched the interfaces (all of them involved) and noticed no drops or errors. Checked the switch CPU and mem, looked fine.

Here's where it gets interesting... I replaced the 3750 with another I had laying around and the same issue presents itself. Now, when they hook the machines up directly to their cube ports which are on a 3850 stack, boom! Everything is quick and the captures are clean.

The only major difference being 3850 vs 3750 and with that a 2 gig port channel vs a 20 gig port channel, however, they aren't even taxing the 2 gig port channel on the 3750.

I'm not sure where else to look at this point, especially with swapping the switch out. I was kind of hoping that would do it, like there was a hidden gremlin in the other 3750 that was causing trouble.

I know I didn't cover everything I did troubleshooting wise in this post, I'll be glad to repeat steps and procedures for you.

Notes:

Both switches have a single path to the cores, no hops involved.

Network is VSS

Broadcast packets are within normal for the domain, I don't suspect congestion

Out of the 48 ports on the 3750 only 6 are in use

Thank you! 

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad