cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
103
Views
0
Helpful
1
Replies
Highlighted
Beginner

Stack new 3750X and old 3750

Hi have a brand new 3750x 48P to connect in stack to a old 3750-48P.

my problem is the sw version, which software version should I use to enable the stack?

Switch   Ports  Model              SW Version              SW Image

------   -----  -----              ----------              ----------

1   52     WS-C3750-48P       12.2(25)SEB4            C3750-IPBASE-M

2   26     WS-C3750-24P       12.2(25)SEB4            C3750-IPBASE-M

3   0      WS-C3750X-48P      15.2(3)E1               C3750E-UNIVERSALK9NP

4   0      WS-C3750X-12S      15.2(3)E1               C3750E-UNIVERSALK9NP

 

SW#show switch

                                               Current

Switch#  Role      Mac Address     Priority     State

--------------------------------------------------------

*1    Master     00XX.18XX.XX00     1         Ready

2      Slave    00XX.XX7d.XX80     1         Ready

3      Slave     d8XX.XX06.dXX0     1         Version Mismatch

4      Slave     eXX5.XXXd.0XX0     1         Version Mismatch

Tks...

1 REPLY 1
Highlighted
Advisor

The latest software available for the older 3750's is 12.2(55)SE10.

On the new Cisco 3750-X's, I think you are going to have to downgrade them to 12.2(55)SE10 as well.

Then they will all match up.  You are going change the software release on both the old and new platforms as there is no intersect between their current versions. You'll need a Cisco maintenance contract, like SmartNet, to get the new software releases.

Content for Community-Ad