cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
692
Views
10
Helpful
4
Replies
vicmndz
Beginner

Starting with a Catalyst 2960, I haven't access to Express Setup or console

Dear friends,

I'm really novice in CISCO and I trying to strart configuring a LAN with a 2960-24. Before now, allways worked with small networks with cheaper switches/routers, but now I'm trying to use it and I can't.

First nothing, I connect the 2960 to the PC (Windows 7 x64) by serial port. I turn on the switch and when the Power and Stat leds are ON, I press the "Mode" button to enter express setup.

After that, all LEDS are turned on, and I open Putty and a new terminal configured to the serial port with the specificated configuration in the manual.

After that, I didn't see nothing in the prompt of terminal, I could not enter command line.

So, If I don't connect the switch by serial port, and use a UTP cable to connect with the PC and try to configure it by express setup, The computer don't recognize the network. If I type "ipconfig" in terminal I have the IP 169.254.244.212 with the mask 255.255.0.0 and the web browser don't response to the IP "10.0.0.1" as is indicated in the manual. I tried entering the IP 169.254.0.1 too (Althought it isn't indicated) following my intuition with the IP that it seems to have, but it doesn't work too.

What can I do? My interest is to configure the switch to create a LAN and share the internet connection with 16 PCs.

Greetings and since now, thank you very much

4 REPLIES 4
Reza Sharifi
Hall of Fame Expert

Hi,

If you don't see anything on the screen then there could be something wrong the laptop setup.

Have a look at this document and make sure the setting on the laptop match these numbers.

Also, are you using a usb to serial converter or straight series cable?

https://www.cisco.com/c/en/us/support/docs/dial-access/asynchronous-connections/9321-terminal-settings.html

HTH

Thank you friend, but I use this configuration settings in the terminal
emulator. The difference is in the software, because I use Putty and in the
document says using HyperTerminal.
And I use a desktop PC, with the classic serial input, I don't use
adapters. It may have any relationship with the problem?

Hi Bro,

If you use putty AFAIK, then what you need to setup is the serial Line and baud speed.
Have you try to check what COM Line that active on your computer (you can check on the control panel > device manager). The baud speed itself I setup to 9600.

Reference :
https://software.intel.com/en-us/setting-up-serial-terminal-on-system-with-windows
https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2960/hardware/installation/guide/2960_hg/hgcliset.html#55647

HTH
NH
Best Regards,

Nanda Nurhadyan

Thank friend, I will try firstly starting the CLI throught express setup with a telnet console as is explained in the manual you gave.

But is it normal that if I have connected the switch to the PC I can't see the Ip 10.0.0.1 with a "ipconfig" command? I get another strange IP.

I will try it step by step, not now because the switch is at my job. 

Greetings