cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
117
Views
0
Helpful
0
Replies
Highlighted
Beginner

stub network and NAT

Dear bro,

Consider a stub network where i apply default routing. 12.0.0.2 pings 10.119.137.6 

Router#sh running-config
Building configuration...

Current configuration : 1197 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
ip dhcp excluded-address 10.0.0.1
ip dhcp excluded-address 10.119.137.1
ip dhcp excluded-address 10.119.137.2
ip dhcp excluded-address 10.119.137.3
ip dhcp excluded-address 10.119.137.4
ip dhcp excluded-address 10.119.137.5
!
ip dhcp pool pool2
network 10.119.137.0 255.255.255.0
default-router 10.119.137.1
dns-server 10.119.137.2
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 10.119.137.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial1/0
ip address 11.0.0.1 255.0.0.0
clock rate 2000000
!
interface Serial1/1
no ip address
clock rate 2000000
shutdown
!
interface Serial1/2
no ip address
clock rate 2000000
shutdown
!
interface Serial1/3
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip nat inside source static 10.119.137.2 10.0.0.2
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1/0
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

router1:

Router#show running-config
Building configuration...

Current configuration : 791 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 12.0.0.1 255.0.0.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial1/0
ip address 11.0.0.2 255.0.0.0
!
interface Serial1/1
ip address 13.0.0.1 255.0.0.0
clock rate 2000000
!
interface Serial1/2
no ip address
clock rate 2000000
shutdown
!
interface Serial1/3
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1/0
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

Everyone's tags (1)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards