cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1472
Views
0
Helpful
5
Replies

%SW_MATM-4-MACFLAP_NOTIF: Host 843a.4b4c.edc4 in vlan 1 is flapping between port Gi1/0/7 and port Gi1/0/11

Stephane Gros
Beginner
Beginner

Hello.

Can you help me please.

I have in the same switch WS-C2960S-24PS-L (12.2(55)SE5) one WLC with 3 EP like that :

* Port Gi1/0/24 : WLC 2406 (7.0.220.0) port1

* Port Gi1/0/4   : EP AIR-LAP1142N-E-K9 

* Port Gi1/0/7   : EP AIR-LAP1142N-E-K9 

* Port Gi1/0/17 : EP AIR-LAP1142N-E-K9

* Port Gi1/0/11 : EP AIR-LAP1142N-E-K9

When I do the command show log | include flap I have that :

May  2 16:34:36.840: %SW_MATM-4-MACFLAP_NOTIF: Host 843a.4b4c.edc4 in vlan 1 is flapping between port Gi1/0/7 and port Gi1/0/11

May  2 16:50:26.966: %SW_MATM-4-MACFLAP_NOTIF: Host 6894.236d.852d in vlan 1 is flapping between port Gi1/0/24 and port Gi1/0/11

May  3 06:33:07.250: %SW_MATM-4-MACFLAP_NOTIF: Host 0024.d663.4206 in vlan 1 is flapping between port Gi1/0/24 and port Gi1/0/11

May  3 06:33:38.095: %SW_MATM-4-MACFLAP_NOTIF: Host 0024.d663.4206 in vlan 1 is flapping between port Gi1/0/24 and port Gi1/0/11

May  3 06:34:08.894: %SW_MATM-4-MACFLAP_NOTIF: Host 0024.d663.4206 in vlan 1 is flapping between port Gi1/0/24 and port Gi1/0/11

May  3 06:34:50.267: %SW_MATM-4-MACFLAP_NOTIF: Host 0024.d663.4206 in vlan 1 is flapping between port Gi1/0/17 and port Gi1/0/11

May  3 06:35:21.160: %SW_MATM-4-MACFLAP_NOTIF: Host 0024.d663.4206 in vlan 1 is flapping between port Gi1/0/11 and port Gi1/0/17

May  3 06:35:52.278: %SW_MATM-4-MACFLAP_NOTIF: Host 0024.d663.4206 in vlan 1 is flapping between port Gi1/0/24 and port Gi1/0/11

May  3 07:40:06.354: %SW_MATM-4-MACFLAP_NOTIF: Host 0024.d663.4206 in vlan 1 is flapping between port Gi1/0/24 and port Gi1/0/11

...

I have flapping between my WLC and EP or between 2 EP also.

I don't know where is my error.

I have 2 networks (corp vlan 1 and guest vlan 20 ) it's why I have in my switch port 24, 4, 7 ,17 and 11 this configure :

Configure swith

interface GigabitEthernetx/0/4

switchport mode trunk

!

In WLC :

* I have configure theses 3 EP in HREP mode.

* I have check the box in my WLAN : H-REAP Local Switching

When I enter the command

(Cisco Controller) >show interface summary

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest
-------------------------------- ---- -------- --------------- ------- ------ -----
ap-manager                       1    untagged 172.16.39.219   Static  Yes    No
guest                            1    20       10.149.2.247    Dynamic No     No
management                       1    untagged 172.16.39.218   Static  No     No
virtual                          N/A  N/A      1.1.1.1         Static  No     No

Do you have idea?

Best regards

Stéphane

5 Replies 5

ahmadamr85
Beginner
Beginner

try to configure the interfaces connected to the APs as access mode

interface g1/0/4

no switchport mode trunk

switchport mode access

Hello.

When I remove trunk in APs my network guest not working. The step "Authenfication" not working. I have enable web authentification in my WLC.

When I enter swithport mode access I don't arrive to ping my endpoint it's normal?

Thank you.

Stéphane

ahmadamr85
Beginner
Beginner

then there might be a layer 2 issue in then network, because as shown in this link http://www.cisco.com/en/US/products/ps6366/products_configuration_example09186a0080665cdf.shtml?referring_site=bodynav#aps

the required configuration on the switch which the APs connect to is to assign the ports to the management VLANs (AP-Manager)

can you provide the configuration of the switch

and provide show vlan brief

Hello.

I must separate the network "AP-Manager/management" and my Prod Network ? I don't understand this documentation.

I insert my network diagramm. Do you see my problem?

Thank you for your help.

Best regards

Stéphane

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers