cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

207
Views
0
Helpful
16
Replies

Switch C3560 Restarting

Good morning. Recenlty a switch on my own a C3560X has begun to restart itself. It happens once or twice a week, randomly.

Discarding power supply that In my opinion it is ok because no other device suffers the power interruption. Which could be the cause?

Kind Regards.

Everyone's tags (2)
16 REPLIES 16
VIP Mentor

Re: Switch C3560 Restarting

Hello,

 

there are numerous bugs that could apply. Which IOS version is your 3560 running ? Also, post the current configuration; most bugs are related to specific features...

Re: Switch C3560 Restarting

Version:
Cisco IOS Software, C3560E Software (C3560E-UNIVERSALK9-M), Version 12.2(55)SE5, RELEASE SOFTWARE (fc1)

The running config:

Current configuration : 5473 bytes
!
version 12.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname TRO-ESP02
!
boot-start-marker
boot-end-marker
!
logging buffered 40960
enable secret 5 $1$2P.G$Bttf12zLDX8jGIjkRyaBw/
!
username mgmt-tro-sw privilege 15 secret 5 $1$Os/K$vRlVEAKE7Gz6f9cY.d.iM/
!
!
no aaa new-model
clock timezone CET 1
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00
system mtu routing 1500
!
!
vtp mode transparent
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
ip ssh version 2
ip scp server enable
!
!
interface FastEthernet0
no ip address
shutdown
!
interface GigabitEthernet0/1
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/2
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/3
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/4
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/5
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/6
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/7
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/8
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/9
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/10
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/11
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/12
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/13
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/14
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/15
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/16
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/17
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/18
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/19
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/20
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/21
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/22
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/23
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/24
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/25
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/26
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/27
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/28
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/29
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/30
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/31
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/32
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/33
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/34
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/35
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/36
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/37
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/38
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/39
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/40
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/41
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/42
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/43
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/44
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/45
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/46
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/47
description access-port
spanning-tree portfast
!
interface GigabitEthernet0/48
description access-port
spanning-tree portfast
!
interface GigabitEthernet1/1
description Uplink TRO-ESP03-Gi1/1
!
interface GigabitEthernet1/2
!
interface GigabitEthernet1/3
!
interface GigabitEthernet1/4
!
interface TenGigabitEthernet1/1
!
interface TenGigabitEthernet1/2
!
interface Vlan1
description switch-mgmt
ip address 10.245.27.209 255.255.255.0
no ip redirects
no ip route-cache
no ip mroute-cache
!
ip default-gateway 10.245.27.251
ip classless
no ip http server
no ip http secure-server
!
!
!
line con 0
password 7 06053938675D232C221601
history size 256
escape-character 3
line vty 0 4
password 7 104D3F002E04383E2B0539
login
history size 256
transport input telnet ssh
transport output telnet ssh
escape-character 3
line vty 5 15
password 7 02053242201525146B4F1A
login
history size 256
transport input telnet ssh
transport output telnet ssh
escape-character 3
!
ntp source Vlan1
end






Kind Regards.


VIP Mentor

Re: Switch C3560 Restarting

Hello,

 

in the output of 'show ver' does it say 'System returned to ROM by power-on' ?

Re: Switch C3560 Restarting

 Yes it does.

VIP Mentor

Re: Switch C3560 Restarting

Hello,

 

there is a bug that causes the switch to silently reload after a period of time.

 

If possible, upgrade to the recommended version 12.2.55-SE12 MD and check if the problem persists...

 

 

Re: Switch C3560 Restarting

I have been exploring the release notes. I cannot see that mention.

 

 

 

VIP Mentor

Re: Switch C3560 Restarting

Hello,

 

the bug is a long shot...it is more likely that you are experiencing some sort of hardware failure. If you have a spare unit, hook that one up and check if the problem persists. Which IOS version(s) are your other switches running ?

Re: Switch C3560 Restarting

That is the problem. I do not have a replacement unit.

Re: Switch C3560 Restarting

The running version of software is:  Version 12.2(55)SE5

Highlighted
Hall of Fame Community Legend

Re: Switch C3560 Restarting

UPLOAD the firmware of the switch but do not reboot the switch.
The next time the switch reboots, it will load the new firmeware.

Re: Switch C3560 Restarting

It is a risk trying to upgrade a switch. moreover if it is presenting that issue. Do you think it worth it?

VIP Mentor

Re: Switch C3560 Restarting

Hello,

 

your switch has a minimal configuration, upgrading is a minimal risk, in my opinion. If that solves the problem, it will save you some money. Unless of course you have a support contract...do you ?

Re: Switch C3560 Restarting

Besides the power supply, could be the reason of the issue another part of the switch? The power surge or perhaps any sensor inside the switch? Or for sure is that the power supply was interrupted?

VIP Mentor

Re: Switch C3560 Restarting

Hello,

 

a hardware failure is of course always a possibility. The only way to make sure it is not, or is, is by replacing the unit and monitoring it...

CreatePlease to create content
Content for Community-Ad