cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

499
Views
21
Helpful
55
Replies
Highlighted
Beginner

Troubleshooting Question

Hello 

what to do here

Please can you help me regarding this 

Massive degradation in local network throughput

I just tested to copy a 4GB file from the network share to my local hard disk and it just gave me 1MByte/s where I would expect 100MByte/s.
It looks as if only the users in the 1st floor are affected. They are all attached to the switches sw1 ... -sw3. I just checked the link states on the switches and they are all ok except the fiber uplink on -sw1. This link intermittently switches between green and orange.

what i check here...

55 REPLIES 55
VIP Advisor

What is in the switch log

What is in the switch log attached to the fibre with the orange/green flashing lights?

Beginner

Regarding this there is no

Regarding this there is no any logs , just they are facing problem when coping data from Network to self Laptop (showing speed in Kbps not in Mbps)

VIP Mentor

the fibre link between sw1

the fibre link between sw1 -sw3 where the degradation is seen can you post the show interface x/x from each side to see whats happening at port level

Beginner

Please can you tell me 

Please can you tell me 

what is this command

show mls netflow ip source 192.168.1.1 flow tcp/udp/icmp 

in details..

till i am sending interface details..

VIP Mentor

its multi layer switching

its multi layer switching netflow statistics for that address on the protocols you have specified tcp/upd/icmp

Beginner

FRU Power Supply is

FRU Power Supply is responding 

Jun 7 00:44:09.922: %PLATFORM_ENV-1-FRU_PS_SIGNAL_FAULTY: POWER_GOOD signal on power supply 2 is faulty

after fix this issue getting ticket again n again please tell me what problem may be here...

VIP Mentor

can you post the show

can you post the show interfaces from the original problem , that's a power supply issue PS 2 , if the power supply is working and your getting that log its most likely a bug in the ios or ios-xe depending on platform

Beginner

Hello 

Hello 

power supply is good . i run this command 

sh env all 

showing good power status and no logs . but we are getting ticket again n again for same device and same issue. but there is no any problem at site and on device also. 

VIP Mentor

We have same problem with

We have same problem with some of our 3850s IOS-XE PS shows as faulty but its not , its a bug in the versions , you can upgrade if you don't want the logs anymore or use logging discriminator to try and block it , we upgraded the issue was in newer version aswell still wasnt fixed

Beginner

is it possible to upgrade

is it possible to upgrade from 12.2 to 15.0 ios. 

currently on my device there is 12.2 version.

VIP Mentor

Yes but you need to make sure

Yes but you need to make sure the device has enough flash and dram , some version 15s require more dram to run than v12

Beginner

Please check this diagram 

Please check this diagram 

Beginner

i am working on my server and

i am working on my server and coping data from another server which is on another location Like..

Site 1 : Switch is connected with port (gi1/0/8) directly to one Server.

Site 2 : Switch is connected with port (1/0/4) to another switch port (gi1/1/1) and from this switch port (gi1/0/9) to  another server.

first i checked on site 1

test cable and i found pair status is not-completed. and on port(gi1/0/8) of switch i found that 61 OQD. 

Site 2 : i checked here first switch port (1/0/4) and found 7780 OQD.. on second switch port (gi1/1/1) i found 517953 OQD. and on same switch port (gi1/0/9) found 52583 OQD it is connected to server.

user is facing slow speed when he is coping data from one site to another side and vice versa.

Please reply with your ans.  

Beginner

any ans for this...

any ans for this...

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards