Showing results for 
Search instead for 
Did you mean: 

unable to access 2811

Level 1
Level 1

Hi All, 


I had a device and it was in rommon mode and it was not letting me download IOS from console, so I found that there is a command "confreg" to change the console baud setting to 115200 and after that I restarted putty and changed the baud setting to 115200 and then restarted the device and since that time I do see that the device comes back in rommon mode but it is not allowing me to type anything so that I can change any further setting. I tried CTRL+Break and still its not allowing me to type anything, I tried rebooting the device several times and still the same issue, I tried CTRL+ Break just after the restart and still the same issue. 

Can someone please help me with this. 

12 Replies 12

Charles Hill
VIP Alumni
VIP Alumni

Hello Mdakram12,

Are you seeing anything on the screen/jibberish when you press enter? 

Have you tried other baud rates on your pc?

Yes and if I restart the device on that time it comes back with normal language and then goes to rommon mode and then it doesn't allow me to type any thing. 

I have tried 115200, 9600 and 8000 baud rates and still the same issue. its not letting me type anything and it comes with normal display only in case of 115200 baud rate. 

for the reset it is only gibberish that to only if I restart the device. 



is flow control turned off?


What is on the screen when it boots into Rommon?

when I boot the device it comes up with the below screen. 

rommon 2 > 

The 2811 router has a compact flash card, correct?

If so, I would remove the flash card from the router, insert it into a usb multi-card reader.  Hopefully you have one or can get one...

Connect the usb multi-card reader to my pc and copy the ios directly to the flash.

Reinsert the flash and power on the router.


Hope this help.

If so, please rate.

I have another 2801, so I inserted the flash on 2801 and coppied the IOS on the flash and then started the device and still it is only comming with 115200 Baud rate and on above that it decompresses the IOS and loads the IOS and it comnes to normal mode with OS and still it is not allowing me to type any thing I tried multiple times and still the same issue, not able to type any command at all. 


You can try modifying the router config by compact flash card, the same way you copied the ios to the flash.  Configure it so you have telnet access.


Re insert the flash and reboot.

Telnet to the router and change the console speed.


line con 0

speed 9600



Hopefully then yo can console to it.


thanks Its resolved. 

Your welcome.

Can you please help me with the command to erase the current config for cisco nexus 3548, with IOS version 6.0

write erase is not working it says % permission denied for the role. 


Review Cisco Networking for a $25 gift card