cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
224
Views
0
Helpful
2
Replies
Highlighted

Unable to access the Internet.

Hello everyone,

I have a simple setup with a 2611XM router and a 2950 Switch and Im trying to setup my router on the internet, but im having some difficulties. So far i get the right IP address on one of my PC connected from the DHCP pool in the router but im not able to get out to the internet. The PC is connected to port fa0/0 on the switch and port fa0/24 is trunking. Any help is much appreciated.

Thanks in advance.

no aaa new-model

no network-clock-participate slot 1

no network-clock-participate wic 0

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.2.1

!        

ip dhcp pool Home_LAN

   import all

   network 10.10.2.0 255.255.255.0

   default-router 10.10.2.1

   dns-server 8.8.8.8 8.8.4.4

!

!multilink bundle-name authenticated

!

!

!

!

!

username admin secret 5 $1$aSZN$zFs3M/9IzfOxM.ETc/BpS.

archive

log config

  hidekeys

!

!

!

!

!

interface FastEthernet0/0

description WAN

ip address dhcp

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface Serial0/0

no ip address

shutdown

!

interface FastEthernet0/1

description LAN

no ip address

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1.5

encapsulation dot1Q 5 native

ip address 10.10.1.1 255.255.255.0

!        

interface FastEthernet0/1.10

encapsulation dot1Q 10

ip address 10.10.2.1 255.255.255.0

!

interface Serial0/1

no ip address

shutdown

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

ip nat inside source list 101 interface FastEthernet0/0 overload

!

access-list 101 permit ip 10.10.2.0 255.255.255.0 any

!

end

2 REPLIES 2
Advisor

Unable to access the Internet.

Hi,

int f0/1.10

ip nat inside

no access-list 101

access-list 101 permit 10.10.2.0 0.0.0.255 any

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.

Unable to access the Internet.

Cadet, Thanks alot for the quick response. I will update you on this see if it works, im working at the moment

Thanks again.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards