cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
283816
Views
75
Helpful
17
Replies
Highlighted
Beginner

Unable to connect from Putty to Cisco Switch

Greetings, I'm trying to connect via serial to rj-45 to a Cisco Switch.  I'm using the following:

-Windows 7 Professional computer that has a serial port

-Putty software

-serial to rj-45 cable

-Cisco Catalyst 2900 series XL switch

My Putty settings are the following:

serial line com3

speed 9600

data bits8

stop bits 1

parity none

flow control none

I've tried to connect the RJ-45 to both the console connect and a port on the front and still not able to get a CLI.

I did find this example on youtube

http://www.youtube.com/watch?v=yRYF62czX6g

He is using com3, where as Windows 7 Pro defaults to com1 and I'm not sure why he is using com1 or how to change it on the Windows side to com3.

thanks

17 REPLIES 17
Highlighted
Beginner

Hey there,

I have this same issue (I think)!

I have 3 2950 switches, just updated them all to the new IOS to support ssh, just for practice lab stuff and general day to day messing with.

I have 1 console cable which works perfectly fine (tested to work on all three switches and uses COM port 3 (mabye because its a laptop))

2 out of 3 switches work perfectly

The one that does not work, here is what has happened;

I was creating seperate Vlans for seperate ports using a serial connection through Putty, I assigned the only port in use onto Vlan 2 then there was nothing....

just stopped displaying output.

I have tried changing console cables for the sake of it but its not that, Ive swapped out the power cables but still no avail.

When I use the serial port to connect to the other 2/3 switches it works fine and Putty works as expected

When trying to connect through serial, telnet, ssh into this third switch there is absolutly no output, just the flashing green cursor.

There are also no abnormal lights on the unit, the syst light and stat light are solid green!

Any help please!!

Cheers!

Highlighted
Cisco Employee

Hi KerryBresnahan - I just had the exact same issue and the exact same fix worked - I had noticed that my COM4 was labelled 'USB Serial' not 'Cisco Serial' but didn't know why - now I do - thanks for posting your fix - I'm up and running now.  Rgds ddavenpo

Highlighted

Hi ddavenpo - It's good to know my contribution was able to help someone. Thanks for letting me know. KerryBresnahan

Content for Community-Ad