cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1052
Views
0
Helpful
3
Replies
unleashed333
Beginner

Unable to Reach from Cisco to SonicWALL 4500

Dear All

Image is Attached.

Access Switch 2960 --->Core Switch 3750----> SonicWall 4500----->ACCESS Switch(vlan 1)

Access switch with vlan 90 is directly connected to gig0/12 (routed port of 3750) and FA0 of 3750 is connected to Firewall X3(192.168.80.1) and Firewall is connected to two others switch with default vlan 1.

3750 is able to ping vlan 1 ip (192.168.1.X)

3750 has static route to vlan 1

3750 is able to ping 192.168.90.X (vlan 90)

firewall is able to ping vlan 1 ip

firewall is able to ping 3750

firewall is unable to ping vlan 90 .

Firewall has route to 192.168.90.X network.

Access switch is unable to ping firewall IP and VLAN 1 (192.168.1.X)

Please find the attached image and let me know where i am lacking.

3 REPLIES 3
Reza Sharifi
Hall of Fame Expert

Hi,

According to your picture and configs, vlan 90 is connected interface on the 3750.  So, there is no need for static route 192.168.90.0/24

But on the firewall you need a static route to vlan 90.  Also, if the access switches are just layer-2 then you also need a default-gateway on them.

ip default-gateway 192.168.90.1 (3750)

You also need one on the other one pointing to the firewall ip.

Can you post sh run from the 3750 and the access switches?

HTH

!

interface FastEthernet0/0

ip address 192.168.90.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.80.2 255.255.255.0

duplex auto

speed auto

!

interface Vlan1

no ip address

shutdown

!

ip classless

ip route 192.168.1.0 255.255.255.0 192.168.80.1

ip route 192.168.90.0 255.255.255.0 FastEthernet0/0

!

!

!

!

!

!

!

line con 0

line vty 0 4

login

Access Switch are in default configuration

Muhammad,

Can you supply the FULL configs from the 3750 and the
2950-24 (Switch0).


Looking at what you have sent, the 3750 is configured as layer 3 on its int fast0/0
but if the 2950 is in default it will be layer 2.

We need to see both configs to help find a solution.

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.