cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1474
Views
5
Helpful
6
Replies
Highlighted
Beginner

Unable to Telnet to Cisco 1800

Hi everyone

I have recently purchased a Cisco 1800 series router and completed its cable connection using a brand new console cable and RS-232 card with two D-Sub 9 pin connectors. The router boots fine and the card is functioning properly but when I try connecting to the router in Microsoft Telnet Client, it just says "Connection failed". I am not sure if I'm entering the correct command. Could someone please advise me what exactly the command is that you enter to connect to a Cisco 1800 router using Microsoft Telent Client? The command I've tried are:

Microsoft Telnet> open port 23

Microsoft Telent> open 10.1.1.1

Thank you,

P

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Participant

Re: Unable to Telnet to Cisco 1800

Try hitting enter a few times once the putty window opens (if you don't receive an error).

View solution in original post

6 REPLIES 6
Participant

Unable to Telnet to Cisco 1800

If you are connected via a console cable, you will want to use COM1 for your connection, not Telnet.

Also try using a program such as putty, rather than the Microsoft Client.:

http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

Beginner

Unable to Telnet to Cisco 1800

Thanks for the prompt reply. I ran Putty and selected the Serial option only to receive an error message saying 'Unable to open connection to Com 1". It keeps baffling me..

Participant

Unable to Telnet to Cisco 1800

Your adapter card would have created a new COM port. Check in Device Manager under ports to see what it is using. Once you identify, open putty and change from COM1 to COM_

Beginner

Re: Unable to Telnet to Cisco 1800

Thanks, devmgmt.msc showed me COM3 & COM4, so I tried connecting to both ports with no luck.. But I feel like I've made a few steps towards the solution. Any further suggestion would be appreciated.

Participant

Re: Unable to Telnet to Cisco 1800

Try hitting enter a few times once the putty window opens (if you don't receive an error).

View solution in original post

Beginner

Re: Unable to Telnet to Cisco 1800

Hitting Enter a few times has worked Thanks a lot!

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards