cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
197
Views
0
Helpful
1
Replies
Highlighted
Enthusiast

Unknown card type in C4900M

We have a C4900M running IOS 15.2(4)E8 on which "show module" ends like this:

Mod  Submodule               Model             Serial No.   Hw   Status
----+-----------------------+-----------------+------------+----+---------
3 Unknown card type WS-DON-MEZZ XXXXXXXXXXX 2.0 Ok

Also, "show inventory" contains this:

NAME: "Unknown card type in linecard 3", DESCR: "Unknown card type"
PID: WS-DON-MEZZ , VID: , SN: XXXXXXXXXXX

Module 3 is a WS-X4908-10GE - does anyone know what WS-DON-MEZZ is?  All our other C4900Ms run 15.1(2)SG8, so I cannot blame the IOS for sure for this...

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Hall of Fame Expert

Re: Unknown card type in C4900M

It is probably because of this bug. See below link:

 

WS-X4908-10G-RJ45 sub-module showing as "unknown card type"
CSCvn47726
 
Description
Symptom:
'show module' and 'show inventory' outputs will indicate that a WS-X4908-10G-RJ45 linecard has a sub-module of "unknown card type"

#### show module ####
Mod Ports Card Type Model Serial No.
---+-----+--------------------------------------+------------------+-----------
1 8 4900M 10GE (X2) WS-C4900M XXXXXXXXXXX
2 16 10GBaseT (RJ45), 1000BaseT ( RJ45) WS-X4908-10G-RJ45 XXXXXXXXXXX


Mod Submodule Model Serial No. Hw Status
----+-----------------------+-----------------+------------+----+---------
2 Unknown card type WS-GOLDSTAR_MEZZ XXXXXXXXXXX 2.0 Ok

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvn47726/?rfs=iqvred

 

HTH

View solution in original post

1 REPLY 1
Highlighted
Hall of Fame Expert

Re: Unknown card type in C4900M

It is probably because of this bug. See below link:

 

WS-X4908-10G-RJ45 sub-module showing as "unknown card type"
CSCvn47726
 
Description
Symptom:
'show module' and 'show inventory' outputs will indicate that a WS-X4908-10G-RJ45 linecard has a sub-module of "unknown card type"

#### show module ####
Mod Ports Card Type Model Serial No.
---+-----+--------------------------------------+------------------+-----------
1 8 4900M 10GE (X2) WS-C4900M XXXXXXXXXXX
2 16 10GBaseT (RJ45), 1000BaseT ( RJ45) WS-X4908-10G-RJ45 XXXXXXXXXXX


Mod Submodule Model Serial No. Hw Status
----+-----------------------+-----------------+------------+----+---------
2 Unknown card type WS-GOLDSTAR_MEZZ XXXXXXXXXXX 2.0 Ok

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvn47726/?rfs=iqvred

 

HTH

View solution in original post

Content for Community-Ad