cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
955
Views
0
Helpful
13
Replies

unmanaged and non cisco hardware on c3750e-pd

i have 3 c3750e-pd-sf switches. they talk very well to each other, and to printers, or desktops, ... but they refuse to talk to any unmanaged, or non cisco switches (trendnet tegs24tg, netgear fs726tp, trendnet green gb8pt), or my routers (tp-link ac1900, netgear nighthawk). if the ports are not in trunking mode they amber light down the port, if in trunking, even with only vlan1 on the switch, they will not pass data.

 

i do not care about the old switches as they are going away  with this upgrade (but might need a local in a spot or two due to limited connections), but they are acting the same way as for my routers.

 

these switches are to be in two locations with a hot spare. one in the basement and one in the garage, connected via two 10g mm fiber (vlan 1,102 and vlan 103,1000).

 

vlan1 is LAN general traffic

vlan102 is servers backbone

vlan103 is cameras

vlan1000 is WAN

 

my cisco certs are....  well 25yrs ago, and my old hardware... (2501, c2900, ect) long scrapped.

 

thanks

----------------------------- config----------------

c3750b#wr t

Building configuration...

 

Current configuration : 5449 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname c3750b

!

enable secret 5 XXXX

enable password XXX

!

no aaa new-model

clock timezone UTC -6

switch 3 provision ws-c3750e-48pd

system mtu routing 1500

udld aggressive

 

ip subnet-zero

ip domain-list kausi.com

ip domain-name kausi.com

ip name-server 8.8.8.8

ip name-server 208.67.200.200

ip name-server 8.26.56.26

ip name-server 8.8.4.4

ip name-server 208.67.220.220

ip name-server 156.154.70.22

!

!

mls qos map cos-dscp 0 8 16 24 32 46 46 56

!

crypto pki trustpoint TP-self-signed-190796032

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-190796032

revocation-check none

rsakeypair TP-self-signed-190796032

!

!

crypto pki certificate chain TP-self-signed-190796032

certificate self-signed 01

XXXX

quit

!

!

!

errdisable recovery cause link-flap

errdisable recovery interval 60

!

!

macro global description cisco-global | cisco-global

!

spanning-tree mode rapid-pvst

spanning-tree loopguard default

spanning-tree extend system-id

!

vlan internal allocation policy ascending

vlan dot1q tag native

!

!

interface Loopback0

ip address 172.31.255.200 255.255.0.0

!

interface FastEthernet0

no ip address

!

interface GigabitEthernet3/0/1

!

interface GigabitEthernet3/0/2

!

interface GigabitEthernet3/0/3

!

interface GigabitEthernet3/0/4

!

interface GigabitEthernet3/0/5

!

interface GigabitEthernet3/0/6

!

interface GigabitEthernet3/0/7

!

interface GigabitEthernet3/0/8

!

interface GigabitEthernet3/0/9

!

interface GigabitEthernet3/0/10

!

interface GigabitEthernet3/0/11

!

interface GigabitEthernet3/0/12

!

interface GigabitEthernet3/0/13

!

interface GigabitEthernet3/0/14

!

interface GigabitEthernet3/0/15

!

interface GigabitEthernet3/0/16

!

interface GigabitEthernet3/0/17

!

interface GigabitEthernet3/0/18

!

interface GigabitEthernet3/0/19

!

interface GigabitEthernet3/0/20

!

interface GigabitEthernet3/0/21

!

interface GigabitEthernet3/0/22

!

interface GigabitEthernet3/0/23

!

interface GigabitEthernet3/0/24

!

interface GigabitEthernet3/0/25

!

interface GigabitEthernet3/0/26

!

interface GigabitEthernet3/0/27

!

interface GigabitEthernet3/0/28

!

interface GigabitEthernet3/0/29

!

interface GigabitEthernet3/0/30

!

interface GigabitEthernet3/0/31

!

interface GigabitEthernet3/0/32

!

interface GigabitEthernet3/0/33

!

interface GigabitEthernet3/0/34

!

interface GigabitEthernet3/0/35

!

interface GigabitEthernet3/0/36

!

interface GigabitEthernet3/0/37

!

interface GigabitEthernet3/0/38

!

interface GigabitEthernet3/0/39

!

interface GigabitEthernet3/0/40

!

interface GigabitEthernet3/0/41

!

interface GigabitEthernet3/0/42

!

interface GigabitEthernet3/0/43

!

interface GigabitEthernet3/0/44

!

interface GigabitEthernet3/0/45

!

interface GigabitEthernet3/0/46

!

interface GigabitEthernet3/0/47

!

interface GigabitEthernet3/0/48

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1

switchport mode trunk

!

interface GigabitEthernet3/0/49

!

interface GigabitEthernet3/0/50

!

interface GigabitEthernet3/0/51

!

interface GigabitEthernet3/0/52

!

interface TenGigabitEthernet3/0/1

!

interface TenGigabitEthernet3/0/2

!

interface Vlan1

description LAN

ip address 172.16.255.200 255.255.0.0

!

interface Vlan102

description server_link

ip address 172.17.255.200 255.255.0.0

!

interface Vlan103

description cameras

no ip address

!

interface Vlan1000

description WAN

ip address 192.168.73.200 255.255.255.0

!

ip default-gateway 172.16.255.254

ip classless

ip default-network 172.16.0.0

ip route 0.0.0.0 0.0.0.0 172.16.255.254

ip route 172.16.0.0 255.255.0.0 172.16.255.254

ip route 192.168.73.0 255.255.255.0 192.168.73.1

ip http server

ip http secure-server

!

snmp-server community kausiro RO

snmp-server community kausirw RW

snmp-server location XXX mn

snmp-server contact me

snmp-server enable traps license

!

control-plane

!

!

line con 0

line vty 0 4

password XXX

login

length 0

line vty 5 15

password XXX

login

length 0

!

ntp server 206.146.8.2

end

 

c3750b#

 

1 ACCEPTED SOLUTION

Accepted Solutions

SOLVED!!!!

NO SPAN VLAN #

 

why it is being, i do not know, but killing spanning on the vlan works.

View solution in original post

13 REPLIES 13

marce1000
VIP Mentor VIP Mentor
VIP Mentor

 

 - I haven't looked at your config , but to get a first glance of what is going on : prepare a port as you intend to use it for a connection with one of the foreign switches. Physically connect the port. After 20, 30 and 1 minute , issue show logging on the Cisco switch. Look for errors. As stated have this at a repeated interval because sometimes spanning-tree errors can come later (for instance).

 M.

ty will do, sadly spanning tree can be a royal pain. most of the time i disable it.