cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

202
Views
10
Helpful
3
Replies
Highlighted
Beginner

Upgrading Cisco 9300 IOS

Good Morning Everyone...

 

We received some new switches and they currently have IOS XE Gribraltar 16.6.x. Before we deploy them into production we would like to put the most current IOS available. Can we upgrade from Gibraltar to IOS XE Amsterdam 17.2.x or are we confined to the Gibraltar Series IOS?

 

Any supporting documentation available...???

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Advisor

Re: Upgrading Cisco 9300 IOS

Hi there,

Take a look at the 17.2 release notes:

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9300/software/release/17-2/release_notes/ol-17-2-9300.html#task_xpb_3tx_xkb

 

It talks about upgrading from versions >16.6.2 :

Cisco IOS XE Everest 16.6.2 and all later releases

Either install commands or request platform software commands

 

Keep in mind that 17.2 is a very new release train, the recommended version is 16.12.3a:

https://software.cisco.com/download/home/286315874/type/282046477/release/Gibraltar-16.12.3a

 

cheers,

Seb.

View solution in original post

3 REPLIES 3
Highlighted
Hall of Fame Community Legend

Re: Upgrading Cisco 9300 IOS

You can upgrade direct to 17.2.X.
Highlighted
Beginner

Re: Upgrading Cisco 9300 IOS

That was the collective opinion in the shop, however, we just want to be as cautious as possible. Is there any available supporting documentation because I wasnt finding any.

 

Thanks for the prompt reply!

Highlighted
VIP Advisor

Re: Upgrading Cisco 9300 IOS

Hi there,

Take a look at the 17.2 release notes:

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst9300/software/release/17-2/release_notes/ol-17-2-9300.html#task_xpb_3tx_xkb

 

It talks about upgrading from versions >16.6.2 :

Cisco IOS XE Everest 16.6.2 and all later releases

Either install commands or request platform software commands

 

Keep in mind that 17.2 is a very new release train, the recommended version is 16.12.3a:

https://software.cisco.com/download/home/286315874/type/282046477/release/Gibraltar-16.12.3a

 

cheers,

Seb.

View solution in original post

CreatePlease to create content
Content for Community-Ad