cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

117
Views
0
Helpful
0
Replies
Highlighted
Cisco Employee

Upgrading to ESXi 6.0 from 5.5. throws an error about Nexus 1000v VIB profiles

Hi,


I am trying to update my ESXi from 5.5 to 6.0 using the esxcli but I receive the error -

 

/vmfs/volumes/4f0a37af-1ff59fa8-c5d8-001018a76a5a # esxcli software profile update -d /vmfs/volumes/4f0a37af-1ff59fa8-c5d8-

e-from-esxi6.0-6.0_update03.zip -p ESXi-6.0.0-20170202001-standard

[DependencyError]

VIB Cisco_bootbank_cisco-vem-v198-esx_5.2.1.3.1.5a.0-3.2.1 requires esx-base = 5.5.0, but the requirement cannot be satisfied within the ImageProfile.

 

I do recall installing the Nexus 1000v ages back, I think the configuration of this has remained.

I am not upgrading N1Kv, I would like to be removed this completely. There no VEMs present, and the ESXi is no longer joined to the same vCenter where the those plugins were installed. Please advise.

 

Can you please advise how best to resolve this?

 

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad