cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
461
Views
10
Helpful
10
Replies
Highlighted
Beginner

using PC I can ping fa0/0 but cant ping fa0/1 on the router.

!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.170.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.180.1.1 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
!
!
!
!
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
!
!
end

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

 

you made a typo (probably) in PC's default gateway.  double check it\

 

Regards, ML
**Please Rate All Helpful Responses **

View solution in original post

10 REPLIES 10
Highlighted
Engager

 

PC must have default gateway set to reach outside (remote) networks.

Also, check firewall settings (disable it for ping test)

 

Regards, ML
**Please Rate All Helpful Responses **

Highlighted

the default-gateway gateway is set to the same ip as fa0/0. is that the problem?

Highlighted


no, that should be right one; PCs on fa0/0 should be on 192.170.1.0 /24 network with Ip of default gateway of e0/0; What is IP of PC?

as Georg suggested, see if router interfaces are UP/UP with command show ip int brief
is this virtual simulator like PT or real gear ?

 

Regards, ML
**Please Rate All Helpful Responses **

Highlighted

this is all virtual...packet tracer. the PC IP is 192.170.1.2.

Highlighted


in case of PT, save, shutdown, re-open PT file;
or you can attach PT file here but you must zip if first.

Highlighted

packe tracer zip

Highlighted

 

you made a typo (probably) in PC's default gateway.  double check it\

 

Regards, ML
**Please Rate All Helpful Responses **

View solution in original post

Highlighted

thanks!

Highlighted
VIP Mentor

Hello,

 

is FastEthernet up/up ?

 

What is the output of:

 

show ip int brief

 

?

Highlighted

 

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 192.170.1.1 YES manual up up

FastEthernet0/1 192.180.1.1 YES manual up up

Vlan1 unassigned YES unset administratively down down

Content for Community-Ad