cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
361
Views
0
Helpful
1
Replies
Miroslav Berkov
Beginner

ver. 15 firmware for old routers

Good day,

having some troubles to get the newest firmware for the Cisco old routers, such as:

  • 1700 (от 1710 до 1760)
  • 2600 (от 2610 до 2650XM)
  • 2691
  • 3600 (3620, 3640 и 3660)
  • 3725
  • 3745

Can anyone tell me, will they work with IOS 15.x or not and how to get the firmware?

1 ACCEPTED SOLUTION

Accepted Solutions
Leo Laohoo
VIP Community Legend

Can anyone tell me, will they work with IOS 15.x or not and how to get the firmware?

Not in a long shot. 

These are very, very old routers.  In my opinion, there are no IOS version 15.X because Cisco does NOT see any financial benefit in developing and supporting IOS version 15.X.

View solution in original post

1 REPLY 1
Leo Laohoo
VIP Community Legend

Can anyone tell me, will they work with IOS 15.x or not and how to get the firmware?

Not in a long shot. 

These are very, very old routers.  In my opinion, there are no IOS version 15.X because Cisco does NOT see any financial benefit in developing and supporting IOS version 15.X.

View solution in original post