cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
559
Views
8
Helpful
4
Replies

VLAN, Inter-Vlan I need help...

jaycer_cerbo
Beginner
Beginner

Untitled.png

Hi guys. I just wanna ask if it's possible to block 192.168.98.2 pc from accessing the 192.168.99.11?

Router 0

interface GigabitEthernet0/0.98

encapsulation dot1Q 98

ip address 192.168.98.254 255.255.255.0

!

interface GigabitEthernet0/0.99

encapsulation dot1Q 99

ip address 192.168.99.254 255.255.255.0

!

VLAN 98 and VLAN 99 is already connect via Inter-Vlan. My problem now is, how can I block PC 192.168.98.2 from accessing PC 192.168.99.11?

Thanks

Best Regards,

Jaycer

jaycercerbo17@gmail.com

1 Accepted Solution

Accepted Solutions

paul driver
VIP Expert VIP Expert
VIP Expert

Hello

access-list 100 deny  ip host 192.168.98.2 host 192.168.99.11

access-list 100 permit ip any any

interface GigabitEthernet0/0.98

ip access-group 100 in

or

interface GigabitEthernet0/0.99

ip access-group 100 out

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

View solution in original post

4 Replies 4

chandra_rc16
Enthusiast
Enthusiast

Hope this link helps you:

http://www.cisco.com/c/en/us/support/docs/security/ios-firewall/23602-confaccesslists.html

Don't forget to rate the posts that are helpful.

Regards,
Chandu

Regards, Chandu

Thank you also for this. Helps me to review my ACL

paul driver
VIP Expert VIP Expert
VIP Expert

Hello

access-list 100 deny  ip host 192.168.98.2 host 192.168.99.11

access-list 100 permit ip any any

interface GigabitEthernet0/0.98

ip access-group 100 in

or

interface GigabitEthernet0/0.99

ip access-group 100 out

res

Paul

Please don't forget to rate any posts that have been helpful.

Thanks.


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul

Mr. pdriver thank you so much! Big help for me.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: