08-09-2012 06:22 AM - edited 03-07-2019 08:15 AM
Good afternoon,
I have an other niggling question, My switch Vlan looks all clear but when i run the command show running-config, to check that all IP information has been erased from the switch the Vlan is showing an IP address and i need help removing this, see content rom switch below.
switch#
switch#en
switch#show ru
Building configuration...
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname switch
!
!
!
!
!
!
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
ip address 192.6.8.1 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
!
line con 0
transport input none
stopbits 1
line vty 0 4
login
line vty 5 15
login
!
end
switch#show vlan
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4,
Fa0/5, Fa0/6, Fa0/7, Fa0/8,
Fa0/9, Fa0/10, Fa0/11, Fa0/12,
Fa0/13, Fa0/14, Fa0/15, Fa0/16,
Fa0/17, Fa0/18, Fa0/19, Fa0/20,
Fa0/21, Fa0/22, Fa0/23, Fa0/24,
Gi0/1, Gi0/2
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active
VLAN Type SAID MTU Parent RingNo BridgeNo Stp BrdgMode Trans1 Trans2
---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------
1 enet 100001 1500 - - - - - 0 0
1002 fddi 101002 1500 - 0 - - - 0 0
1003 tr 101003 1500 - 0 - - srb 0 0
1004 fdnet 101004 1500 - - - ieee - 0 0
1005 trnet 101005 1500 - - - ibm - 0 0
switch#
Regards
Paul
Solved! Go to Solution.
08-09-2012 07:49 AM
just login in switch...
switch#config t
Switch(Config)#int vlan 1
SWitch(Config-vlan)#no ip address
thats all you need to remove the ip.
Regards
Sandeep
08-09-2012 06:30 AM
Hi Paul.
use this
Switch#config t
Switch(Config-vlan)#Interface vlan x
Switch(Config-vlan)#no ip address
Regards
Please rate if it helps.
08-09-2012 07:27 AM
HI Sandeep
How do i access
Switch(Config-vlan) from privlage mode???
Paul
08-09-2012 07:49 AM
just login in switch...
switch#config t
Switch(Config)#int vlan 1
SWitch(Config-vlan)#no ip address
thats all you need to remove the ip.
Regards
Sandeep
08-09-2012 08:12 AM
Hi Paul,
you should probably to erase the file on the flash memory with all the info about the vlan. Often is vlan.dat
default interface vlan 1
could be something else to try.
Alessio
08-09-2012 11:58 PM
Sandeep,
Thank you for your support, the commands worked and i no longer have the Interface VLAN1 showing any IP address.
regards,
Paul
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide