cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

338
Views
8
Helpful
2
Replies
Highlighted
Beginner

VLAN routing on 871

Hi,

Can I configure InterVLAN routing on Cisco871 just like on Layer 3 switches (ip routing)?

I mean to make something like this:

##### ip routing

!

interface Vlan1

description LAN1

ip address 10.1.1.1 255.255.255.0

!

interface Vlan2

description LAN2

ip address 10.1.2.1 255.255.255.0

!

interface FastEthernet0

switchport access vlan 1

switchport mode access

!

interface FastEthernet1

switchport access vlan 2

switchport mode access

######

So when I put the hosts on FastEthernet0 and 1, with their respective IP address, both of them could access each other. Is that possible? If not so, is there any way to do that?

Thank you in advance

regards

2 REPLIES 2
Highlighted
Cisco Employee

Re: VLAN routing on 871

Hi,

Yes the config would work fine as such.As a good practice,make sure the hosts are configured with respective vlan interfaces as default gateways.

Highlighted
Beginner

Re: VLAN routing on 871

Hi,

The config will work however do not forget to user IP helper address for VLAN2 if you use DHCP server in VLAN1

CreatePlease to create content
Content for Community-Ad