cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
370
Views
0
Helpful
0
Replies
seegools51850
Beginner

vlan unable to obtain ip address

hey guys I am having issues to obtain the IP address on the vlan, the DHCP has been set up on the router without the use of the DHCP server, in total i have 5 VLAN which they been set up with the VTP domain which are showing correctly in the respect switch.

I attached the subnetting for each departments and the pkt file.

i'm not able to find the issues as the file i did previously was working but when i was going to save cisco packet tracer crashed!!!!!!!

i'm also using the versions 7.1.3 as in the new version to connect the Iot Door u need to use a wirless connection. 

the command I used are below 

 


enable
configure terminal
hostname SWD1
line console 0
password cisco
login
logging sync
line vty 0 15
password cisco
login
exit
enable secret class
service password-encryption
vtp domain donow.co.uk
vtp mode server
vtp pass cisco
vlan 10
name Sales
vlan 20
name Engineering
vlan 30
name Finance
vlan 40
name IT
vlan 50
name Wireless
interface range g1/0/1-24
switchport trunk encaps dot1Q
switchport mode trunk
no shutdown

 

enable
configure terminal
hostname DSW2
line console 0
password cisco
login
logging sync
line vty 0 15
password cisco
login
exit
enable secret class
service password-encryption
vtp domain donow.co.uk
vtp mode client
vtp pass cisco
interface range g1/0/1-24
switchport trunk encaps dot1Q
switchport mode trunk

 

 

 

 


enable
configure terminal
hostname Sales
line console 0
password cisco
login
logging sync
line vty 0 15
password cisco
login
exit
enable secret class
service password-encryption
VTP domain donow.co.uk
VTP mode client
VTP pass cisco
Interface range g0/1-2
switchport mode trunk
interface Range fa0/1-24
switchport mode access
switchport access VLAN 10
exit
end

 

 

 

enable
configure terminal
hostname Finance
line console 0
password cisco
login
logging sync
line VTY 0 15
password cisco
login
exit
enable secret class
service password-encryption
VTP domain donow.co.uk
VTP mode client
VTP pass cisco
Interface range g0/1-2
switchport mode trunk
interface Range fa0/1-23
switchport mode access
switchport access vlan 20
exit
end

enable
configure terminal
hostname Engineering
line console 0
password cisco
login
logging sync
line VTY0 15
password cisco
login
exit
enable secret class
service password-encryption
VTP domain donow.co.uk
VTP mode client
VTP pass cisco
Interface range g0/1-2
switchport mode trunk
interface Range fa0/1-24
switchport mode access
switchport access VLAN 30
exit
end


enable
configure terminal
hostname IT
line console 0
password cisco
login
logging sync
line VTY 0 15
password cisco
login
exit
enable secret class
service password-encryption
VTP domain donow.co.uk
VTP mode client
VTP pass cisco
Interface range g0/1-2
switchport mode trunk
interface Range fa0/1-23
switchport access VLAN 40
switchport mode trunk
interface fa0/24
switchport mode access
switchport access VLAN 50
exit
end

0 REPLIES 0