cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3919
Views
11
Helpful
11
Replies
Enthusiast

VSS supported in SUP 8

Hi all,

I was viewing VSS configuration in latest 4500 switch configuration guide

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/XE3.5.0E/15.21E/configuration/guide/vss.html#wp1053927

Under pre requisite, it says that SUP 7E and 7LE are supported so what about 8-E ? under datasheet its mentioned that it supports VSS

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Guru

VSS supported in SUP 8

Correct - Sup 8 does not support VSS with current software (IOS-XE 3.3.0XO) required to use this new module.

Expect that to change in coming months once IOS-XE 3.6.0 is released. Cisco has not announced the exact date yet.

Perhaps you should put it on your Christmas wish list.

Please rate helpful posts and mark your question as answered when it has been.

View solution in original post

11 REPLIES 11
Cisco Employee

VSS supported in SUP 8

Yes 8-E is VSS supported.

Thanks,

Richard.

*Rate if useful

Enthusiast

VSS supported in SUP 8

Sir in above document which is the latest, 8-E is not listed under pre requisite.

Enthusiast

VSS supported in SUP 8

Sir pls also refer to below discussion held on 6th september 2013

https://supportforums.cisco.com/thread/2236010

Here also he has clearly mentioned Sup 7E/7LE.

Hall of Fame Community Legend

VSS supported in SUP 8

Agree.  VSS support in Sup8.

Enthusiast

VSS supported in SUP 8

Then Sir why its not listed under pre requisites ?

Hall of Fame Guru

VSS supported in SUP 8

You are referring to the configuration guide for IOS-XE 3.5.0E. That release does NOT support the Sup 8.

For Sup 8 you currently need to use release 3.3.0XO - a branch off of IOS XE 3.3.0SG. See the diagram here in the release notes.

Once 3.6.0XE is released, Sup 8 support will be rolled into the main line and VSS support should be implemented. Currently it is only a ROADMAP (future) capability for the Sup 8. See the note in the Sup 8 data sheet.

Enthusiast

VSS supported in SUP 8

Sir that means i am correct that SUP 8-E currently dont support VSS ?

Hall of Fame Guru

VSS supported in SUP 8

Correct - Sup 8 does not support VSS with current software (IOS-XE 3.3.0XO) required to use this new module.

Expect that to change in coming months once IOS-XE 3.6.0 is released. Cisco has not announced the exact date yet.

Perhaps you should put it on your Christmas wish list.

Please rate helpful posts and mark your question as answered when it has been.

View solution in original post

Enthusiast

VSS supported in SUP 8

Thanks alot Sir.

Highlighted

it will be better to use

it will be better to use Cisco Feature Navigator:

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

 

Hall of Fame Guru

I find Cisco Feature

I find Cisco Feature Navigator to be one of the most unwieldy tools on all of cisco.com.

I've been a Cisco customer for 20 years on both the end user and partner side and have difficulty making CFN give me useful information. I can only imagine how difficult it is for a less familiar user.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards