cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Popup Hotspot Using ISR 1000 with WiFi/LTE for Teleworkers and Micro Branchesr
731
Views
4
Helpful
5
Replies
Highlighted
Explorer

Where can I find a sample working config of Cisco (HP rebadged) 3120 Blade Switch ?

Where can I find a sample working config of Cisco (HP rebadged) 3120 Blade Switch ?

I have the Cisco 6500 end configured as follows:

=====================================

interface Port-channel1

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,300,304,310,320,560-562,600,740,770,950

switchport mode trunk

load-interval 30

interface TenGigabitEthernet9/5

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,300,304,310,320,560-562,600,740,770,950

switchport mode trunk

udld port disable

channel-group 3 mode active

interface TenGigabitEthernet9/6

  switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,300,304,310,320,560-562,600,740,770,950
switchport mode trunk
udld port disable

channel-group 3 mode active

I will be connecting 9/5 and 9/6 to Cisco 3120G (HP rebadged) Blade Switch in c-Class Enclosure tomorrow.

It would be nice to have a rough sample configuration of the above 3120G switch.

Can someone point me to a sample config document or post a sample config here as reply if they have one.

Alphonse

Everyone's tags (1)
5 REPLIES 5
Highlighted
Explorer

Where can I find a sample working config of Cisco (HP rebadged)

Note: I wish to run LACP between the Cisco 6500 and Cisco 3120G. Forgot to mention this before.

Highlighted
Cisco Employee

Where can I find a sample working config of Cisco (HP rebadged)

Hi,

There are examples for different situations in the configuration guide:

http://www.cisco.com/en/US/docs/switches/blades/3120/software/release/12.2_40_ex/configuration/guide/swethchl.html#wp1275779

Check those aftre the commands explanations.

Kind Regards,
Ivan

**Please grade this post if you find it useful.

Kind Regards, Ivan Shirshin **Please grade this post if you find it useful.
Highlighted
Explorer

Where can I find a sample working config of Cisco (HP rebadged)

Thanks Ivan.  I will read it.

Do you know if there is any sample config in somewhere.

Thanks again

Highlighted
Advisor

Where can I find a sample working config of Cisco (HP rebadged)

  3120 is basically a switch in a slot so it should follow normal lacp creation guidelines.

Highlighted
Cisco Employee

Where can I find a sample working config of Cisco (HP rebadged)

Hi,

Yes, in the guide by this link I posted there are some examples, e.g.:


Switch# configure terminal

Switch(config)# interface range gigabitethernet2/0/4 -5 

Switch(config-if-range)# switchport mode access

Switch(config-if-range)# switchport access vlan 10

Switch(config-if-range)# channel-group 5 mode active 

Switch(config-if-range)# exit

Switch(config)# interface gigabitethernet3/0/3 

Switch(config-if)# switchport mode access

Switch(config-if)# switchport access vlan 10

Switch(config-if)# channel-group 5 mode active 

Switch(config-if)# exit

And as Glen mentioned, it acts as a normal switch, so the LACP is created the usual way.

Kind Regards,
Ivan

Kind Regards, Ivan Shirshin **Please grade this post if you find it useful.
CreatePlease to create content
Content for Community-Ad