cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
695
Views
0
Helpful
1
Replies
wgillick69
Beginner

Which EtherSwitch modules will be supported, and which don't have enough RAM?

I'm concerned that some of the EtherSwitch modules I have (and others that I plan to get) are NOT going to be supported soon.

I'm using these as "poor man's L3 switches" for use in a CCNP-lab at home.

Q1: How much RAM do the EtherSwitch modules have? I've not been able to determine definitively if these switches are supported beyond 12.2(25) SEA / SEB. I *have* seen them listed in various documents referencing IOS 15.x, but never expliciting saying that IP Services and/or IOS 15.x is supported. It's quite a challenge to investigate this.

For example, this Table 4 excerpt implies that any EtherSwitch module works with this Release of IP Services:

-------------------------------------------

c3750-ipservicesk9-tar.122-53.SE1.tar

----------------

Catalyst 3750 IP services cryptographic image and  device manager files. This image has the Kerberos, SSH, Layer 2+, and  full Layer 3 features. This image also runs on the Cisco EtherSwitch  service modules.

-------------------------------------------

link:

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/release/12.2_53_se/release/notes/OL21141.html#wp841480

...But it doesn't specify *which* modules.

Q2: Can anyone provide a pointer for the support of these modules?

NME-16ES-1G-P

NME-23ES-1G-P

NME-XD-24ES-1S-P

Q3:

In general, which of these modules is most like to be supported by 2800 and 3800 Series routers ? (I have a collection of 2851, 2811, and 3825 routers).

Thanks!

__Will in San Jose

1 REPLY 1
Leo Laohoo
VIP Community Legend

Duplicate post. 

Please refer to this.