cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
744
Views
0
Helpful
4
Replies
Beginner

Wlan 2100 controller

hi everyone , i am new in cisco community . i am facing a problem with wlan Controller 2100 . i have two wlan 2100 controller, all of a sudden it stops broadcasting SSIDs and my access point associated with controller starts blinking ( which means it is not able to synchronizing ) . so everytime i have to walk down to the server room and has to restart the controller by turning off and on . i have tried deploying other wlan controller 2100 i am facing the same .  it continously happened 3 or 4 times a day.

yours urgent sggestion or help will be highly appreciable.

thank you

AAMIR

Everyone's tags (3)
4 REPLIES 4
Highlighted
Participant

Re: Wlan 2100 controller

Hi Tamer,

Are you saying that the only way to get the AP to function again is to restart the controller? Is there just a single AP connected to the controller or do all (lots) of APs all start blinking and fail at this point?

If it is just a single AP, does rebooting the just the AP also fix the problem?

Many thanks

Jonathan

Highlighted
Beginner

Re: Wlan 2100 controller

Hi jonathan,

thank you very much for replying . no i have around 6 Cisco APs connected to Controller all behave the same still .i have replaced all the AP as well. today also the wlan controller restarted 3 times by itself. any suggestion.

regards,

Tamer 

Highlighted
Rising star

Re: Wlan 2100 controller

Hi,

Are you saying that both controllers are experiencing problems?

Are there are any error logs on the switch to which the controllers are connected to?

Are there any error messages on the controllers themselves?

Have you checked the cabling to all devices?

Have there been any recent changes to your network that could have impacted the controllers?

Highlighted
Beginner

Re: Wlan 2100 controller

hi ,

yes i have checked the logs of switch i have found nothing . the switch port shows not connected when the controller goes down. do you think it could be the hardware issue.

regards,

Tamer

CreatePlease to create content
Content for Community-Ad