cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
472
Views
0
Helpful
8
Replies
Andrey Khonich
Beginner

WS-C2960X-48LPS-L not able to boot after FW upgrade attempt...

Hello,

Today I tried to update my c2960x switch to the new FW c2960x-universalk9-tar.152-7.E0a.tar using WEB interface (previously was 152-2.E6 installed).

It uploaded the new FW succesfully, checked it... but wasn't able to restart the switch.

Then I restarted it using Cisco Network Assistent program.

During restarting it crashed in the middle of boot process (Power LED was turned blue).

 

After this my switch was turned to brick.

After switching the power - Power LED is blue for 5-10 secs...

Then Start and Stat LEDs switched to Yellow.  Master and Stack are lighted Green.

Switch is stucks in this state forever.

 

I also not able to connect to it using USB. Tried to install Cisco USB driver to Win7 64 and Win10 64. 

In both cases the PC complains about unrecognized USB Device when I try to connect PC to Switch USB-Type-C port.

So I cannot use USB-Console to figure out what the problem is.

 

Any help will be appreciated!

 

8 REPLIES 8
balaji.bandi
VIP Expert

Hope this is Switch not FW (firewall)

 

you need to get access to the console and post complete boot process to understand what is wrong to guide you better.

 

here is the getting started with console :

 

https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst2960xr/hardware/quick/guide/b_gsg_2960xr.html#task_F6A4043282DA474792E361E7F28B38B4

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

Hello,

 

Did you read my message?

I know how to use console to read boot posts. I did this in the past.

But the problem is USB port is not functioning.

 

I tried to install and deinstall the USB driver about 100 of times yesterday on 2 PCs. But USB connection is not recognized on both when I start c2960x.

 

Is this normal that the switch turned into brick after Firmware update attempt?

What should I do now?

 

Opened the switch. It looks absolutely ok inside. No any suspicious smell...

Don't understand why it doesn't work at all...

 

At this moment we do not have any visibility of what you were facing the issue, based on your input we have suggested best possible way to fix the issue in the community.

 

If you do not have any console access, and you do not any anything (as per your post you have tried all the option), Cisco TAC also can not help you here, rather raise a TAC case for RMA.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

This is very disappointed.

Don't think RMA is possible since device is out of warranty perioid.

But the point is it worked perfectly before FW update attempt.

So it's not my fault.

 

Is this update so dangerous, that can break the hardware?

 

sofiane7704
Beginner

Make  sure your USB is not NTFS Formatted

Sofiane

???

 

How is the file system related to console port?

It turned out some expensive security cameras and other equipment connected to this switch was also broken because of this update!!!

 

Ridiculous situation. Why is this update distributed if it is so dangerous?

Who will pay for the damage?