Showing results for 
Search instead for 
Did you mean: 

After upgrading to TMS 13.2. The DTMF tones are grayed out


We upgraded the TMS to 13.2 and we add any participant template to the conference we are not able to edit the DTMF tone.....This was possible in 13.0. Any idea how to get this working. It says in the release notes refers to a bug


Removed the option to enter DTMF tones for a point-to-point call scheduled from Cisco TMS.

DTMF is not supported for any endpoint as part of the connection string.

10 Replies 10

Martin Koch

It might have been listed there, but are you sure it ever worked?

Think I once tested it with TC (not sure if also with MXP) and there it never worked.

Though it worked fine with the Codian MCUs, and that should still work.

What kind of endpoint do you use?

Please remember to rate helpful responses and identify

We use Tandberg Codian MSE 8510 to launch calls. We have multiple endpoints like Polycom HDX 7000,8000,900X,C40,View Stations etc.

Things were working fine on TMS 13.0.

Kjetil Ree
Cisco Employee
Cisco Employee

Hi Nizamuddin,

This 'feature' disappeared as part of CSCtt14322, yes. The only systems supporting DTMFs in connection strings are TANDBERG Classic MCUs, Cisco TelePresence (Codian) MCUs, and MPSs. They were simply ignored for other systems, and we thus removed the possiblity for users to utilize them when creating participant templates involving non-supported systems. You should still be able to use DTMF tones if scheduling the MCU to dial out.



Thank you for your reply

It still allows to use DTMF tones if scheduling the MCU to dial out.

Let me be more clear what my concern is.

- we use MCU to dial out audio calls.

- Once the call has built we are unable to edit the DTMF tones. Earlier this was possible.

- we need to remove the template and then need to add back to make any changes to the DTMF tones.

Could you note down step by step what you do?

I tested it with TMS 13.2.1 but even if the conference started (on a codian 8510) I can go to the settings and the

dtmf field is not geyed out.

Do you use 13.2.1 or 13.2?

Are you sure its not just a p2p call and tms is trying to set up the call directly from an endpoint rather then using the mcu?

Please remember to rate helpful responses and identify

The TMS is 13.2. I am sure that the call is not a p2p call.

Steps followed :

1. Once the call is launched and we want to edit the DTMF tones. We disconnect the site and right click and then go to "Dial Settings".

2. Earlier in the Dial settings we were able to edit the DTMF tones.

What do you think about upgrading to 13.2.1 (if not already running), and if the system is still

active file a bug report towards Cisco.

I am not sure if the non capability to change of the disconnected call would be seen as a bug or a feature.

Anyhow, you know you can connect to the MCU and also add participants and dial DTMF afterwards,

so this could at least be a workaround if access to the MCU is possible, ...

Please remember to rate helpful responses and identify

Thank you Martin. No idea to go for another upgrade now. Yes, we do have work around for this and following it.

In the LAB I upgraded to 13.2.I but still did not have any luck. Any ideas how to get this working?


I created a bug for this issue:

CSCud34671 - Editing DTMF tones in multipoint calls are not possible in CCC


Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: