Showing results for 
Search instead for 
Did you mean: 

C90 + TC Console

Hello, team!

I have troubles with connecting to C90 with TC Console.

When I trying to do this it show error window with"Could not connect to" message.

Software version: TCNC4.2.1.265253 

TC Console version: 3.3


xconfiguration SystemUnit name

*c xConfiguration SystemUnit Name: "C90"

** end


xconfiguration NetworkServices

*c xConfiguration NetworkServices Telnet Mode: On

*c xConfiguration NetworkServices SSH Mode: Off

*c xConfiguration NetworkServices SSH AllowPublicKey: On

*c xConfiguration NetworkServices HTTP Mode: On

*c xConfiguration NetworkServices SNMP Mode: ReadWrite

*c xConfiguration NetworkServices SNMP CommunityName: "public"

*c xConfiguration NetworkServices SNMP SystemContact: ""

*c xConfiguration NetworkServices SNMP SystemLocation: ""

*c xConfiguration NetworkServices SNMP Host 1 Address: ""

*c xConfiguration NetworkServices SNMP Host 2 Address: ""

*c xConfiguration NetworkServices SNMP Host 3 Address: ""

*c xConfiguration NetworkServices H323 Mode: On

*c xConfiguration NetworkServices SIP Mode: On

*c xConfiguration NetworkServices NTP Mode: Auto

*c xConfiguration NetworkServices NTP Address: ""

*c xConfiguration NetworkServices MultiWay Address: ""

*c xConfiguration NetworkServices MultiWay Protocol: Auto

** end

May be you can help me?

Be ready
23 Replies 23


Hi Valeriy,

The TC-Console can be used to configure audio and video layouts for the CTS C40 (audio only), CTS C60 and C90. The TC-Console requires the codecs to run TC4 or later.

So i don't think it will work for TCNC software

here is guide:



In the TC console release notes for TC console software version 3.1, telnet and TCNC support has been added.

So, if it doesn't work now with version 3.3, it should be broken somewhere somehow.

Checking with developer where could have gone wrong, will update if there is any further info.

Hi, Teck, Vivek

Thanks for information.

Do you have link to 3.1?

Be ready

Thanks, Vivek.

But it's only 3.3. available via your link...

Be ready


Please see attached for version 3.1.   Please unzip the file, goto Data folder, look for launch.jnlp and double click this.  Then version 3.1 should launch.

If you have a newer version for example 3.2 that was run previously, you might need to goto control panel>java>temporary internet files>view , and delete any TC console you see there.

If you are using version 3.1, do take note:

a) It will not work with TCNC5.x

b) I tested with TCNC4.1, it works, TCNC 4.2.x should work also, but I never have time to test it.

c) you will see the same layout as what you see in the TC console document instead of those you see in TC console version 3.3

Please try it

Hi, Teck.

Same error.

If it can help you, I attach .pcap file with conversation.

Use filter ip.addr ==

Be ready


same error meaning cannot connect to the codec?

You can launch the TC console version 3.1 right?

Did you try with TCNC4.1?


Q: same error meaning cannot connect to the codec?

A: yes

Q:You can launch the TC console version 3.1 right?

A: Yes

Q:Did you try with TCNC4.1?

A: download in process :-)

Be ready

For all  4.1.0,4.1.1,4.1.2 same error.

Screenshot attached

Be ready

Teck Chye Tang
Cisco Employee
Cisco Employee


Is http turn on?

Sent from Cisco Technical Support iPhone App

Is http turn on?


Be ready

Hi guys,

Link to has been broken.

Could anybody to attach here latest version of TC Console. And version 3.1 does not work with my win7

Thanks in advance,

Hi Ruslan,

try the link below

let me know if that helps


Ravi Kr

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers