cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2769
Views
0
Helpful
3
Replies

Call ended due to video quality configuration mismatch

andreas.eichhorn
Beginner
Beginner

and Hello,

we are testing a CTS500 and CTS1100 for our customer. I set up the systemas mentione din the Guides for CTS & UCM. On the UCM I set up both systems to the same Quality (per Display). I treid it with „Heighest Detail, Best Motion: 1080p“and with „Heigh Detail, Best Motion: 720p“. Both systems are registered on the UCM. But everytime I set up a call from one system to the call setup is ending with the following error message in the log file: Call ended due to video quality configuration mismatch

The bandwidth between the system is 10mbit. I read the section in the troubleshooting guide but as described both systems are at

„Heigh Detail, Best Motion: 720p“. Is there anyone with a hint?

Thanks for helping

Andreas Eichhorn

1 Accepted Solution

Accepted Solutions

Marwan ALshawi
Advisor
Advisor

are they both in the same device pool

and what is the codec you use under the regon setting ?

View solution in original post

3 Replies 3

Marwan ALshawi
Advisor
Advisor

are they both in the same device pool

and what is the codec you use under the regon setting ?

You gave a ggod hint for that. The problem was that the video bandwidth in the region settings was too small for CTS. After I raised it from 384kbit to 4mbit I could start the conference between two CTS.

But now I could see a new problem: The call between CTS500 and CTS1100 is starting and the audio part is ok. But both sides could only see a picture that is equal to fog where you could see only 10cm. Cameras and Display are ok - I tested this with the hardware tests on both systems. When I do these tests I could see the picture from myself but in the conference call I could not see the picture of the other part.When I take a look on the logfiles I could see that both systems sent and recieve H264 pakets for video.

Did you know such an error?

hi

The region should be configured for AAC/Wideband audio (which as of release 5.1.1 or higher of CUCM permits up to 256 Kbps of audio per call) and a video bandwidth of at least 12500 Kbps (12.5 Mbps). As of release 5.1.1 or higher of CUCM, the maximum video bandwidth permitted is 32,256 Kbps.

http://www.cisco.com/en/US/docs/solutions/Enterprise/Video/tpcmdep.html

check this point and see if you gonna see any diffrence or not

good luck

please rate the helpful post

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: