cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
13019
Views
15
Helpful
34
Replies

CMS app Presentation still very Bad (Bug?)

IsenLin
Level 4
Level 4

This should be Bug, someone can help inform the Cisco related team to solve it?

I use the cisco meeting app to presentation.

IF sende`s screen resolution is 1920x1080(Full HD),recipient`s presentation is very bad.

But sende`s screen resolution is setting 1024x768,the presentation is good.

It is not a bandwidth issue and I have tested another display/ Monitor.There is no improvement.

WebRTC in Home PC to present > iphone 6+ CMS app is bad.Codec & Jabber is good.

CMS app in Home PC to present > iphone 6+ CMS app is bad.Codec & Jabber is good.

WebRTC in Work NB to present > iphone 6+ CMS app is bad.Codec & Jabber is good.

CMS app in Work NB to present > iphone 6+ CMS app is bad.Codec & Jabber is good.

Jabber to present > iphone 6+ CMS app is bad.Codec is good.

Codec to present > iphone 6+ CMS app is bad.Jabber is good.

So~Maybe the CMS app have bug at Full HD present.

This should be Bug, someone can help inform the Cisco related team to solve it?

FullHD   HD

Isen Lin
34 Replies 34

Patrick Sparkman
VIP Alumni
VIP Alumni

I see you've had this issue previously in another thread: cisco-meeting-server-presentation-bad. Being this is a public forum and not Cisco support, you should open a TAC case and someone from Cisco will help you look at your issue and if it is a bug, they'll open an internal case to have it looked at and fixed. 

I know~But my cms is demo license.I can`t open a TAC case.

Can I ??

Isen Lin

Bug was filed. Cisco should be embarrassed at this. Forget CMS, Google Pexip, much better product and if we weren't stuck with CMS, we'd be running Pexip

 

CSCvg16170

robertb
Level 1
Level 1

Hi All,

 

Running CMS 2.3.3 and quality is still bad on HD. The bug CSCvg16170 states its fixed in 2.3.1?

 

Anyone still have the same issue as i have above version 2.3.1 ?

 

Tx

Rob

 

Now the bug description says there are NO known Fixed Release

 

My customer is unable to share the screen using WebRTC since more than 6 months (WebRTC was the reason they preferred CMS over other solutions).
The bug was "fixed" and we planned the upgrade for today. Now I see the bug is Open again... The customer already planned the upgrade (maintenance window, technicians scheduling, "service-unavailable" communication), what should I do?

I'll stop pushing CMS to my customers.

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvg16170 


Update:

I updated to 2.3.3 and confirm the bug is still there and now affects not only WebRTC but also MX endpoints.

We just installed Version 2.3.5.

Seems like we've this bug too.

But it looks like presentation is only very bad if we do the share with Google Chrome.

If we share with Cisco Jabber then the result is better.

So it's unusable if anyone wants to share a presentation over Google Chrome, presentation is unreadable for all participants.

 

Whats wrong?

If we disable the hardware acceleration in Google Chrome (advanced settings), then we get a much better quality of the shared screen.chrome_hw_accel.PNG

 

Interesting,

Will give that a try.

TX
R

CSCvj03588 - Disable "Use hardware acceleration when available" on Chrome when using CMS WebRTC

Disabling hardware acceleration for a CMS bug is not a solution, it's a temporary solution that requires an enterprise to change a setting that impacts other applications running or using Chrome. Please fix CMS.

This is really anoying. We've opened the TAC in April 2018 and i've written about 70 E-Mails to the TAC and still no solution...

The problem exists in our environments also when hardware acceleration is disabled, but only on Windows PC. When using the WebRTC with Chrome on Mac OS, the quality is good. Only when receiving the shared screen with Chrome on Windows OS, the quality is really poor..

Hi Oliver,

 

I know it's an old post but I would appreciate if you have any updates on this issue?

I'm running into the same problems for different clients and different CMS versions.

 

Thanks,

Gee

Hi Gee,

with CMS Version 2.6.2 the content sharing gets much better. The problem is, that the CMS always trancodes the content stream and in my opinion the used parameters for the transcoding are noch optimized for presentation content. There is also an enhancement request open (CSCvq73615) to passthrough the mediastream instead of transcoding it. Other solutions like whereby.com (formerly appear.in) are using this technique and I think this would also be a good option for the CMS.

Cheers

Oliver

Hi all,

 

I have the same issue with CMS 2.8.

 

Have you a solution?

 

Thanks

Regards