cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1710
Views
0
Helpful
5
Replies

EX90 web access problem after factory reset

salem
Beginner
Beginner

Hi,

EX90  message ...  Lost connection with control device. I did factory reset.

It took ip from DHCP. and again...  Lost connection with control device.

and i can not web access to. 

 please direct .

5 Replies 5

Wayne DeNardi
VIP Advisor VIP Advisor
VIP Advisor

First thing to check would be that the Touch8 panel is correctly connected to the back of the EX90.  Try unplugging it and re-plugging it a couple of times in case the connectors have oxidised.  Does the Touch8 power up, and if so, what shows on it?

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

Hi,

It shows Cisco logo in booting up but after that is black .(do not shows anything).

Does your EX90 power up properly if you disconnect the Touch8?  If so, the Touch8 may be faulty and could need to be RMA'd.

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.

No, if touch8 connected or disconnected ---> " Lost connection with control device"

and no access with browser (IP Access).

If it's still not booting properly, you could connect via the serial port and see if you can see what is happening.  Note: a standard serial cable will not work, you will need one with an RS232 to TTL/CMOS converter in it - there's a guide to making one, or using a Nokia CA-42 USB data cable.

Otherwise, your best bet would be to log a call with the Cisco TAC as the unit and/or Touch8 may be faulty and need an RMA.

Wayne
--
Please remember to mark helpful responses and to set your question as answered if appropriate.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers