Showing results for 
Search instead for 
Did you mean: 

Factory reset Cisco / Tandberg C40



So i have a C40, and there is no password, all types of default passwords haven been tried, but nothing works. 

Unfortunately it seems like the COM port has been disabled, already been trying with the COM port and with putty. 


So is there any other way to make a factory reset, at the C40 system. And if there is, can someone please eksplain it step by step, and how to do it, because i can see it might be posible with Telenet or SSH, but i can figure out how that works. 


1 Reply 1

Wayne DeNardi
VIP Alumni
VIP Alumni

Depending on the software version your C40 is running, there are a few methods you can use - although almost all will require the Serial Port.


Pre TC7 - within 60 seconds of the endpoint booting, you should be able to log in via the serial port with username "pwrec" to start the password recovery process.

For TC7 (again - must be done in a very short period of time after then endpoint has booted) - use the "factoryreset" user to log in, then do an "xCommand SystemUnit FactoryReset Confirm: Yes", followed by an "xCommand Boot"


If you've tried all other methods, you can try performing a factoryreset from the U-boot environment.

See pages 49 - 51 of BRKEVT-2805.

Please remember to mark helpful responses and to set your question as answered if appropriate.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: