cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1393
Views
0
Helpful
4
Replies

MX300 NTP oddness

rfrome
Beginner
Beginner

I have an MX300 running TC6.1.1 registered to CUCM 9.1.1a. The xstatus //ntp shows it pointing to the correct NTP server in the CUCM Date/Time Group. The customer says the time displayed on the touchpanel is off by 1 hour 45 minutes.

Thoughts?

4 Replies 4

aostense
Beginner
Beginner

Hi,

Is your endpoint configured to be in the correct time zone (CET, GMT, etc.)?

Type (from admin shell) "xstatus //time" to check this.

If you log into the root shell and type "date", do you get the expected date printed?

If the time is correct (from the above tests), could you get a screenshot of the touch?

Hope this helps,

Arne

In addition, also make sure the NTP Flash code is "00" = ok.

1) Login as root

2) type ntpq

3) type as

4) Find the aasid of the NTP you are using

5) type rv assid (e.g. rv 27933)

6) Check the flash code (as in the picture below)

*IP addresses hidden in the screenshot

If you get another Flash code than "00", please take a look at the flash error descriptions here:

http://www.eecis.udel.edu/~mills/ntp/html/decode.html#flash

Hope this helps,

Arne

Bhaskar Jha
Cisco Employee
Cisco Employee

Hi,

Also apart from what Arne mentioned,

Check in ADMIN,

sys-ntp

Is this unit provisioned to CUCM ?

Does other endpoint directed to same NTP work fine ?

Along with this it will be good to get following...

Log into root(It needs to be enabled)

On admin to enable root--

systemtools rootsettings on

now log in as root and type in..Save the session output...

tcpdump -vv -x -X -s 1500 -i eth0 'port 123'     (vv is not doubleU its v v together )

Also from the root get..following

date

ntpdate

cat /etc/ntp.conf

ntpq -p

Stop and start the NTPD from root

and then check again..

Thanks

Bhaskar