cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
568
Views
0
Helpful
3
Replies

Profile 55" Audio Issue

Hi..

We have a Profile 55’’ Single screen system.

 

We are not getting any audio output through speakers integrated in display unit.

 

We have checked the Codec output by connecting external speakers with codec and its working fine.

 

Now we are suspecting issue with DNAM assembly / Speaker , can you please help us how to isolate the issue between these two units.

 

If it is a DNAM issue will it be replacement of entire unit or only DNAM we have to replace …please support.

Regards,

3 Replies 3

Elias Sevilla Duarte
Cisco Employee
Cisco Employee

Tipically, DNAM issues are caused by a fried fuse. I do recommend to replace the fuse before replacing the DNAM, as that is the most common cause of audio problems in Profile devices. See attached screenshot.

Useful links:

TelePresence T3 DNAM System Troubleshoot

http://www.cisco.com/c/en/us/support/docs/collaboration-endpoints/telepresence-system-t3/116531-technote-product-00.html

Littelfuse

http://www.littelfuse.com/products/fuses/cartridge-fuses/5x20mm-fuses/215/215002.aspx

Hi. Elias,

We tried replacing the fuse but issue doesn't resolve.

Finally we replaced the DNAM and its working now.

Perfect, I am happy you got it sorted out.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers