cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
449
Views
0
Helpful
3
Replies

SX20 and SX10 Video conferences end problem

Dmitry Vasilyev
Level 1
Level 1

Hello,

I have a SX20 and SX10 . They have a TC7.3.6 both .

The conference created is good, but If I end conference by SX20 - another side (SX10 ) is  not closed : the grey screen and don't closed.

But If I end conference by SX10 - it's good both side are  ended correctly conference.

How can resolve this problem?

3 Replies 3

Wayne DeNardi
VIP Alumni
VIP Alumni

Can you provide more information on how your devices are configured and connected?  Are you using a call control (CUCM, VCS, etc), or are the endpoints standalone?  Are you making the calls via SIP or H.323?  Are there any firewalls between the devices?  Are all the required firewall ports opened on both ends in both directions?  If the devices are standalone, it's recommended that you update the SX10 to CE8.2.0 which adds support for H.323 and you use H.323 for the calls.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne

Please remember to mark helpful responses and to set your question as answered if appropriate.

Shefali Sharma
Level 1
Level 1

Hi Dmitry,

Please be informed that H323 mode cannot be setup on SX10 device on TC7.3.6 version. As already mentioned by Wayne, this is available from CE8.2 version.

Please refer the release notes:

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/endpoint/software/ce8/release-notes/ce-software-release-notes-ce8.pdf

Are these endpoints registered to any CUCM or VCS? Are these endpoints standalone? What is the call flow of the device?

I tried recreating the same issue:

  • A SIP call between SX20 (SIP registered on VCS, TC7.3.6) and SX10 (SIP registered on same VCS, TC7.3.6) and after call connection, disconnected the call from SX20 and it worked fine as expected. 
  • Similarly, established the same call again, and this time disconnected from SX10 and it worked okay. 
  • And did the same thing after registering the devices to CUCM; it worked.

If you are doing the same as aforementioned, maybe you can share the configuration settings here, to check if that is right or not.

Dmitry Vasilyev
Level 1
Level 1

I found the source of the  problem. It was a  network access among SX10 and SX20.

Before the network access was open the UDP >1023  and I've got the  problem. Then I open full IP (permit  ip host SX10 host SX20) and the problem is disappeared  .