cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1396
Views
12
Helpful
7
Replies

SX20 incoming issue

Pooran007
Level 1
Level 1

Hi Team,

We have one sx20 system, which is configure by NAT (Private IP & Public IP) now we are facing the issue that Video conference(Incoming & outgoing) is working fine with private ip & i m not able received call from public ip, display showing incoming call only not able received even i m able to outgoing call with public ip.

Please help me on this issue...

Thanks

Nikhil 

7 Replies 7

Vinod16
Level 1
Level 1

Dear Nikhil,

1.  check if Natting done properly or not.

2. Make sure all port enable at firewall end which is required for VC i.e. H323 / SIP.

3. internal call working fine...thats ok.

4. For external if outgoing works properly then definatly incoming will work...if  not then check from firewall end might be its allowed for one direction only so tell ur network guy for bidirectional allow to any public ip (firewall policy).

Let me know further.

Hi Gomzy.

Thanks for your reply,

I have doubt in Natting but network guy is not agree so can you share port list used for VC i.e H.323/SIP (only for SX20 without any VCS)so that I can tell him.

Internal (Private to private ip)call is working fine but i m not able to received the call from public ip & not able to outgoing call to public ip also,

Sorry for above my mistake...

Regards

Nikhil

search in google buddy also...


Port Range For H.323:
Gatekeeper Discovery (RAS): Port 1719 (UDP)
Q.931 call Setup: Port 1720 (TCP)
H.245(Static): Port Range 5555-6555 (TCP)
H.245(Dynamic): Port Range 11000-20999 (TCP)
Video*: Port Range 2326-2485 (UDP)
Audio*: Port Range 2326-2485 (UDP)
Data/FECC*: Port Range 2326-2485 (UDP)
port 80/443 (HTTP/HTTPS)

Try testing on polycom test ip/Bluejeans ip - 199.48.152.152  its open for all

Hi Gomzy,

We have done enable all port & all setting but still same issue..

Please suggest me..

Regards

Pooran

Its not your issue pooran.

If your network team not know how to do NAT then its there problem.

Still there is no setting in SX20 related to NAT. but you can verify with this also https://supportforums.cisco.com/discussion/11606926/sx20-standalone.

See my attached image of setting in H323. we already did public call by using NAT.

Hi Gomzy,

Thanks for your support to me, issue has been resolved now. problem was customer end, they will discussed with network team then confirm issue in network so thank you for your support 

Regards

Pooran

Patrick Sparkman
VIP Alumni
VIP Alumni

Make sure NAT is configured correct on the firewall and endpoint, also the required firewall ports are open on the firewall.  Here is a good thread to reference, sx20-standalone.