Showing results for 
Search instead for 
Did you mean: 

Tandberg / Cisco E20 Password Recovery - Will Not Factory Reset


HELP! I have a Tandberg E20 running some old code - TE2.1 and it will not perform a factory reset after entering the ** Presentation ## from the home menu. The E20 will reboot, but all settings remain, to include the Administrator Password which I need to change.

  • Is there a separate key sequence for TE2.1, or
  • does this have to be done within a certain amount of time following boot up?
  • Can the factory reset feature be disabled?
  • Any other factory reset or password recovery procedure available?

Thanks in advance -


5 Replies 5

Ashwani Pande

Hi Alan,

You are following the right sequence however make sure you have to complete it within 3-4 secs.

To reset the E20 to default factory settings:

On the E20 keypad, press the following keys:

* * Presentation # #

(The Presentation key has the icon of an open laptop computer.)

This needs to be done within ~3 seconds.

before doing this just unplug the network cable and try then...

Let us know if that fix your issue.

When you say "within 3 ~ 4 seconds" do you mean within 3 ~ 4 seconds of booting up? I have tried this with the network cable unplugged ... I have done this immediately upon the screen showing up ... It will reboot the unit every time which tells me the sequence it correct, but it will not reset any of the settings.

Please help ... Still not working.

Hi Alan,

Yes you can try to factory reset after device comes up with the current settings. The timmings I have mentioned to complete the factory reset as soon as you starts doing it.

Can you plese confirm what exactly we are getting when device comes up after factory reset?

Did you try to enter blank(No password) or default TANDBERG to attempt a login?


(sigh) Still no answer in sight I see ... Well, the kind folks in my local Cisco office sent me a console cable, and I now have console access. Can someone please help with the password recovery from the console? TANDBERG, Admin, and Root are all inaccessible.

I have been able to succesfully console in and interupt the boot sequence and now I have the SNOOPY> prompt.



OK ... I've answered my own question thanks to Danny's post from CiscoLive which has the U-Boot othbootargs ... after a fair bit of parsing through the printenv output and tinkering with the setenv commands, I was eventually able to get it to take a "setenv othbootargs factoryreset" ...

It is helpful to know that if you set a bogus or incorrect environment string, the way to delete it is to do a setenv [name] for the environement variable you are looking to delete.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers