cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
225
Views
0
Helpful
3
Replies

TCS Wizard - Update Cluter Setting - Update alternative Media Location Problem

steffenklein
Level 1
Level 1

Hey,

I am giving up with an issue to try to Cluster two TCS Server, especially at step Update alternative Media Location.

We have a NAS storage and a dedicate AD user and Password to Access the NAS share. When running the wizard

1. it checks the Wizard prerequisits - Check successful

2. Wizard ask for the username and Passwort of the Domain account which will be used to Access the NAS

at this step when I am using my AD account which has local admin rights it can pass this steps and fail in the next step to Access the NAS, because my personal user is not Setup on the NAS.

at the same step when using the dedicate application user defined in AD (Holding also local admin rights on the TCS) the stepd Fails:

the Wizad check confirms that the user is a Domain account, that the user and Password is correct and that the user is already member of the admin Group????????

I have done a lot of additional Things, like providing RDP Login right (which should be the case for an application user), additional I have allowed the application user to Access ful C:/ProgrammFilesx86/Tandberg and the E Drive wheren the local TCS are stored.

I have no further idea why this happens.

any ideas guys

thanks in advance

3 Replies 3

Patrick Sparkman
VIP Alumni
VIP Alumni

What software version is your TCS and what OS are you running?

Have you tried running the wizard when logged in as the local Administrator account on the TCS?

Hi Patrick,

TCS Version 7.0 OS Windows Server 2012

I have logged in with my account with the Account of the Application user, All of the Options. Both users have local Admin rights provided through AD, but we have also tried to add the user in the local adminstrator Group. nothing was working

Looking at the error in the wizard and doing a search online, have you tried checking the following:

Error Message: The user has not been granted the requested logon type at this computer

Make sure the Administrators group is added to the "Allow log on locally" policy, and is not added to the "Deny log on locally" policy.  What if you add the the NAS service account to the allow policy?